TRIPAWDS: Home to 19070 Members and 1961 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Posting Problems-Vanishing Posts. Anyone else?
sp_NewTopic Add Topic
Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
31
9 March 2011 - 12:31 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Trust me, this is just as frustrating for us, probably more. Posts don't actually save, so they are not in the db. Rolling back is not an option. Failure to copy content would be an unrelated system level issue. As far as I know, the "No topic…" message should only appear when starting a no topic when no title is provided.

NOTE: To be of help, instead of referring to "another topic" please provide the forum name and exact topic title for any topic where posts do not save. Or, copy and paste the permalink for the last visible post in the topic. ( post permalink icon

)

With no Firefox users reporting this issue, the only sure-fire solution (for now) is to use that browser. We are truly sorry for the inconvenience. Please know that we are doing our absolute best to investigate and resolve this issue ASAP.

Note to Self: Updated forum skin and all related CSS files.

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
32
9 March 2011 - 9:26 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Oh okay.  We'll lay off. 

I did respond to a post (cocoa's mom) and wrote a long response and forgot to copy it and it's not there.  UGH.

 

edited to add:

 

WHAT THE HECK !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!  LOOK AT MY LAST POST!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

CREEPY! 

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
33
9 March 2011 - 10:19 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

cometdog said:

I did respond to a post (cocoa's mom) …

I can only help if I know exactly what forum and what topic. The precise time of the error is also helpful, and if I know the IP address from which the post attempt was made, even better! Without this info I really can't do much but gripe right back. UGH indeed…

See my last post above for info about grabbing the post permalink to the last post in a topic which will be visible upon reload whether the post saves or not.

Thank you for your patience.

 

ADDED BY COMETDOG since I have no way to edit my post below (no save button):

 

LOOOOOOOOOOOOOOOOOOOOOOOOOOK!!!!!!!!  at my post!!!   How the heck did the body of the page get into my post!  All I did was hit save like a normal post and it just showed up!

 

 

Now I think the site is haunted!  There are ghost here!  I just know it!!!  We need to call in those ghost hunters on the Travel Channel!  We need the ones with a heavy British accent. 

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
34
9 March 2011 - 11:47 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

http://tripawds.....re/#p52630

It would have been about 922pm.  (about 3-4 minutes prior to my complaint!)

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
35
10 March 2011 - 11:31 am
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said

How the heck did the body of the page get into my post!

Did you use the recommended action of "pasting as text" when copying content from another website? Didn't think so. Copying text from another site copies all sorts of hidden styles and formatting. Use the clipboard button with a small "T" to strip all hidden code and only paste the desired text.

Anyway, were you complaining? Back to the issue at hand – we actually have been speaking with the experts from across the pond. Unfortunately they've come up with more questions than answers...

ghost hunters said:

"There are probably a large number of reasons why a record might not be saved and none of them are necessarily the fault of SP, WP or your site. I think the important thing to do is work out if you can discern any pattern (apart from the use of IE). How many people had this happen? Did they all have it happen around the same time? Are they repeatedly having it happen? What was their actual experience? Were there any messages (from SP, WP or the server)? Was there a timeout?"

With that said, we shall continue to try and identify such a pattern for this issue. With so few people reporting the issue, Occam's Razor would suggest sporadic network latency or ip-specific concerns as the cause. Unfortunately, without an ability to replicate the issue ourselves, we must leave it up to those experiencing it to provide as much detail as possible every time it happens, paying attention to everything that may be going on at the time:

  • exact time of unsaved post
  • link to last post in topic
  • any errors?
  • number of users online
  • number of users browsing topic
  • phase of the moon
  • current ip address (paste as text or send pm)
  • mother's maiden name
  • what you had for breakfast

Did we mention no Firefox users have reported this issue?

Monkeybutt-Bunny Vampire
36
10 March 2011 - 1:42 pm
sp_Permalink sp_Print
0
sp_QuotePost

Interesting... I must have not been holding my mouth right. 

 

Here's a pattern I figured out because I'm a rocket scientist!   It worked perfectly before the last plugin upgrade!!! big-grin

littlemanjake
37
10 March 2011 - 2:37 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Did I mention the elves microsoft implanted in my super powered Dell send my laptop into safe mode everytime I change my browser to Firefox???  If some 3 legged dog I know wasn't going to rehab 3x/week, I'd have a new Mac….

OMG! Am I agreeing with Monkeybunny about something??????

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
38
11 March 2011 - 10:55 am
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Lincoln's mom had one that didn't save either. (new topic with Lincoln's 1 year celebration) 

Just telling you since she thought she was a dunce and didn't do it right and asked Cometdog to do it. 

Just updating…

 

 I want credit for all my missing posts!  I'll never get to 3,000 at this rate!!!

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
39
11 March 2011 - 12:44 pm
sp_Permalink sp_Print
0
sp_QuotePost

We heard a little bird tweet something about reports of tinymce errors warranting a simplepress maintenance upgrade coming soon. Let's hope it addresses the same issues we're experiencing here! Stay tuned for an update, literally.

littlemanjake
40
11 March 2011 - 1:13 pm
sp_Permalink sp_Print
0
sp_QuotePost

Just about 4 minutes ago, 2:11pm CST my post under Trouble visits the acupuncturist saved, then vanished.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
41
11 March 2011 - 1:40 pm
sp_Permalink sp_Print
0
sp_QuotePost

Thanks, but... to clarify, "saved" means the page refreshed with the drafted post now visible on the forum page, not in the editor. So, did it actually save? Or did the page refresh without your post? If posts are truly "vanishing" after they display in the forums (ie; upon subsequent refresh) then yes, the server is haunted.

Can you please provide your IP address? Without that, I cannot search the error logs to identify any sort of user-specific issues.

FYI: I'm preparing to install the maintenance update that just became available now. Stay tuned and cross your tails that this does the trick!

littlemanjake
42
11 March 2011 - 2:11 pm
sp_Permalink sp_Print
0
sp_QuotePost

192.168.1.5

I don't really care that much anymore, now that I'm getting used to it....I don't know about the timing out thing though, because I took forever with a couple of posts & had no problem and have hadan issue with really short ones...

Hope your update helps.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
43
11 March 2011 - 2:22 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Thanks! Unless you're hiding behind a proxy, this clearly tells us the issue is a system-level problem or browser specific and the server logs have no errors for that ip address. I know, that doesn't help, but it tells us the forums are functioning properly on the server side.

Let's see what this upgrade does…

EDIT: Looking at that IP, it looks like the address of your machine on your local network. To provide your IP address on the interwebs, please visit whatismyipaddress.com.

littlemanjake
44
11 March 2011 - 2:38 pm
sp_Permalink sp_Print
0
sp_QuotePost

24.148.33.47

This is the cable companies location, on the opposite side of the city.

I do use a proxy at work sometime.

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
45
11 March 2011 - 3:15 pm
sp_Permalink sp_Print
0
sp_QuotePost

I just posted to: http://tripawds.....uncturist/

and it wasn't there after it saved the post and came back to the post.  I copied my text so I redid it and it worked.

I thought I'd use the dev tools in IE and see what came up.  Here's more.  But I have no idea what they really mean.

 

http://jigsaw.w.....cturist%2f

W3C CSS Validator results for http://tripawds.....uncturist/ (CSS level 2)

Sorry! We found the following errors (218)
Errors found while checking this document as XHTML 1.0 Transitional!
Result: 43 Errors, 20 warning(s)

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: benny55, mrfurphy
Guest(s) 74
Currently Browsing this Page:
2 Guest(s)
Member Stats:
Guest Posters: 1167
Members: 14100
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17336
Posts: 242059
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG