TRIPAWDS: Home to 19045 Members and 1956 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Posting Problems-Vanishing Posts. Anyone else?
sp_NewTopic Add Topic
littlemanjake
1
28 February 2011 - 10:52 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Since the upgrade, My posts have been lost after a message stating "Unable to save, No topic posted"

It happened 4 times. 3 times on same post just after upgrade & once tonight

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
28 February 2011 - 11:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

Hmmm... need some more info to be able to help, since you are obviously able to post the problem is apparently intermittent and could have coincided with work we were doing behind the scenes.

What web browser are you using? If Internet Exploder, try turning on Compatibility View.

Does it happen in Firefox or Chrome?

Are you talking about starting a new topic or posting replies? A new topic must have a title to save.

littlemanjake
3
28 February 2011 - 11:21 pm
sp_Permalink sp_Print
0
sp_QuotePost

It just started happening last night. I thought then, it was just r/t the upgrade, but it just happened again. It was a reply & all 4 times in the same topic. I only posted in one other topic since last night & that was on my iPhone, using Safari. I'm using IE & Compatibiity View is on.

Only other variable, I'm on a public network & was last night also (my laptop). iPhone was also on public network.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
28 February 2011 - 11:53 pm
sp_Permalink sp_Print
0
sp_QuotePost

littlemanjake said:

I thought then, it was just r/t the upgrade

"r/t"?

It was a reply & all 4 times in the same topic.

What topic?

I only posted in one other topic since last night & that was on my iPhone, using Safari.

And that worked fine? From Safari on your iPhone? Same topic?

I'm using IE & Compatibiity View is on.

Please try clearing your cache and see if problems persist.

Only other variable, I'm on a public network...

Local network issues, firewalls, and public wifi traffic could all certainly be to blame. We have also been ironing out a few remaining kinks in the background here so your timing may have been coincidental.

 

littlemanjake
5
1 March 2011 - 12:17 am
sp_Permalink sp_Print
0
sp_QuotePost

Sorry!! winker r/t: related to

The Monkeydogs (of course)--join today

Different topic on safari. Also haven't had the issue in any other topic today.

Maybe it's resolvedsmiley

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
1 March 2011 - 11:31 am
sp_Permalink sp_Print
0
sp_QuotePost

Off topic here, and totally unrelated... have you had trouble uploading your user avatar? We noticed you got the black box treatment a couple times now. This is usually caused by attempting to upload an invalid file format, or an image that is too small or two big. JPEG files are recommended, and they should be at least 128x128, but not larger than 400x300 for best results.

We have reset it to the default for you again.

littlemanjake
8
1 March 2011 - 1:21 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

That started just after the upgrade also. It's the same photo that's been there for a while…sometimes it's there, sometimes not…

Thanks, I just uploaded th e same photo & it seems to be working.

I was online at the time of the upgrade....obviously, I had nothing better to do in the middle of the night...maybe it was poor timing!

Forum Posts: 426
Member Since:
5 April 2009
sp_UserOfflineSmall Offline
9
1 March 2011 - 10:09 pm
sp_Permalink sp_Print
0
sp_QuotePost

Hi, yesterday I posted to the Join the Monkeybutt forum, today I posted to Nova's all is well, and neither post is visable.

If I did something to make you mad. please forgive me. All I want to do is post. The Monkeybutt post was a real work of prose.

HELP ME HELP ME!

Thanks and take care, jackconfused

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
10
1 March 2011 - 11:07 pm
sp_Permalink sp_Print
0
sp_QuotePost

Yep Isabelle's avatar is black until I click "non-compatible view".

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

littlemanjake
11
2 March 2011 - 1:12 am
sp_Permalink sp_Print
0
sp_QuotePost

Happened again, replying to Freaky Ear's post about Cosmo. No public network this time & no message. Post just vanished.

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
12
2 March 2011 - 10:54 am
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

@all Please provide as much detail as possible when describing problems.

@shelby What browser are you using? If IE, have you tried enabling "Compatibility View" as suggested above? We're also confused by your comment "all is well" yet the posts "disappeared". Did they post at all, or did they never save? [ EDIT: We see now you meant Nova's "All Is Well" topic. way-confused ]

@cometdog Are you saying littlemanjake's avatar appears after turning off compatibility view? Can you confirm it goes black when turning compatibility view back on, and vice versa? Your timing may have been coincidental.

@littlemanjake Do you mean "vanished" as in it never posted? On your iPhone or computer, and what browser?

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
13
2 March 2011 - 11:00 am
sp_Permalink sp_Print
0
sp_QuotePost

And, for the record... has everyone experiencing these issues cleared their browser cache and reset any cookies from tripawds.com since the recent upgrade? If not, please do so and report back if problems persist.

littlemanjake
14
2 March 2011 - 3:17 pm
sp_Permalink sp_Print
0
sp_QuotePost

Vanished: disappeared when "post new reply" clicked. On laptop, IE. Able to post after recomposing message...personally, I'm blaming the Monkeydogs, as it always seems to be in their topics!

Here and Now


Forum Posts: 12472
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
15
2 March 2011 - 8:49 pm
sp_Permalink sp_Print
0
sp_QuotePost

littlemanjake said:

Vanished: disappeared when "post new reply" clicked...

So it never published. If problems persist, please clear your cache, reset cookies as suggested ans ensure compatibility view is on. Sorry for the inconvenience.

If all else fails. Use Firefox. aw-shucks

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: jerry, robinbigbee1972
Guest(s) 31
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1167
Members: 14073
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17330
Posts: 242008
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG