TRIPAWDS: Home to 12908 Members and 1475 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Subscriptions to Purrkins Blog | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler’s Dog Cancer Kit

Help Your Tripawd Swim!

ruffwear float coat dog life jacket

Three legged dogs swim safer and have more fun with the K9 Float Coat from Ruffwear!




A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Subscriptions to Purrkins Blog
sp_NewPost Add Reply sp_NewTopic Add Topic
Michigan
Member


Forum Posts: 1680
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
1
7 November 2017 - 10:02 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

I am having a issue on Purrkins blog. This is not urgent in any manner, whenever you have some free time pleaseexclamation
Could you direct me or take a look and see whats happening?

I have subscribers to Purrkins blog and they never get a email when a new post is posted.

It does say under the email logs – that 6 emails where sent but no-one gets a email?

I also see I have a new subscriber but it’s not confirmed, I asked Petra if she got a email and she did not? No confirmation email was sent to her? 

I did manually confirm 3 of the subscriptions, because they never got a email originally, I thought that would fix the issue it has not. It doesn’t seem to matter if it’s manually subscribed or user subscribed neither receive a email . way-confused

Any ideas or directions would be appreciated again when you have nothing better to do ugh
Thank you!

Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
7 November 2017 - 11:08 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Purrkins said
I have subscribers to Purrkins blog and they never get a email when a new post is posted.
Any ideas or directions would be appreciated…

Interesting. Here are a few things we discovered when investigating this issue…

1. Logs confirm the messages are being sent. If they are not being received, the issue usually resides upon the recipient server end. In the vast majority of cases, the emails are being blocked by the recipient’s spam filters or at their ISP level. The recommended action here is to instruct subscribers to check their spam folder. Gmail users should check their Promotions tab and train Gmail to redirect approved mail. And iCloud users should check their Junk folder.

2. Two subscribers have AOL addresses. AOL email addresses are notoriously known for not receiving automated emails, like blog post notifications and newsletters. Historically, Tripawds has had many problems over the years with AOL users never receiving email communications from us. We have no solution for this, other than to suggest subscribers use an alternate email address.

3. We have successfully subscribed with two different email addresses. Confirmation email was immediately received for both, and upon confirmation both addresses appear in the Subscribers list.

4. We also successfully sent and received a test email from your Mail Template settings.

5. Now…we noticed the Subscribe widget was missing a title, and it stalled out when attempting to subscribe, never displaying the success message. Anyone who may have been using this method was likely never subscribed. The “Follow” slide-in form worked fine for our first test, and the widget is working, now that we fixed it…

6. We have fixed your Subscribe sidebar widget. There was a “Custom Menu” widget directly above the Subscribe widget, but no Menu was selected. This was likely breaking the widget, causing its missing title, and apparently affecting the Subscribe widget below it.

7. Rather than manually confirm Petra’s subscription, we resent the confirmation email. Hopefully she may chime in to confirm that it was received and/or check her iCloud Junk folder…

8. We confirmed the Resend Confirmation Mail is functioning properly. We successfully subscribed with a third email address and intentionally did not click the link in the confirmation email that was quickly received. We resent the confirmation email from you dashboard, and it was also received. (This third unconfirmed subscription has now been cancelled.)

9. So…everything appears to be functioning properly on the Tripawds server side for subscriptions to the purrkins blog.

Slide-in Form & Widget subscriptions are both working:

subscribed-widget.pngImage Enlarger

subscribed-form.pngImage Enlarger

sp_PlupAttachments Attachments
Michigan
Member


Forum Posts: 1680
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
3
7 November 2017 - 11:19 am
sp_Permalink sp_Print sp_EditHistory
0
sp_NewPost sp_QuotePost

admin said

4. We also successfully sent and received a test email from your Mail Template settings.

5. Now…we noticed the Subscribe widget was missing a title, and it stalled out when attempting to subscribe, never displaying the success message. Anyone who may have been using this method was likely never subscribed. The “Follow” slide-in form worked fine for our first test, and the widget is working, now that we fixed it…

Thank you I saw your emails come thru and they worked for you interesting. I will have my aol subscribers use a alternative and see if that fixes the issue. I will have the iCloud users check spam & ask Petra if she received hers now if she doesn’t chime in;)

I’m glad you mentioned the #5 I forget to address that issue. I saw that last night and wasn’t sure why the wheel kept spinning. I did see the envelope (follow) way worked.  Thank you for fixing that too! 

9. So…everything appears to be functioning properly on the Tripawds server side for subscriptions to the purrkins blog.

Gads on the gmail too OK! More to learnway-confused

Good to know !!

Thank you!!

Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
7 November 2017 - 12:05 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

UPDATE: In researching this, we also just noticed that the network setting of the “From” address for all Tripawds blog subscription emails was incorrect. way-confused Odd really, the gremlins had assigned a certain user’s @ymail (Yahoo) email address. We have fixed this so all notifications will come from a no-reply [at] tripawds.com address, which should be less likely to get spammed or filtered.

Thank you for bringing this to our attention so we could discover that! Maybe it will also help…

Michigan
Member


Forum Posts: 1680
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
5
7 November 2017 - 12:08 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

admin said
UPDATE: In researching this, we also just noticed that the network setting of the “From” address for all Tripawds blog subscription emails was incorrect. way-confused Odd really, the gremlins had assigned a certain user’s @ymail (Yahoo) email address. We have fixed this so all notifications will come from a no-reply [at] tripawds.com address, which should be less likely to get spammed or filtered.

Thank you for bringing this to our attention so we could discover that! Maybe it will also help…  

Ok thanks for researching this! Knock it off Gremlins!ugh

I will let you know I have my subscribers trying the other routes too. 

Thank you

Canada
Member
Forum Posts: 1071
Member Since:
7 July 2017
sp_UserOfflineSmall Offline
6
7 November 2017 - 2:12 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

admin said

Purrkins said
I have subscribers to Purrkins blog and they never get a email when a new post is posted.
Any ideas or directions would be appreciated…

Interesting. Here are a few things we discovered when investigating this issue…

1. Logs confirm the messages are being sent. If they are not being received, the issue usually resides upon the recipient server end. In the vast majority of cases, the emails are being blocked by the recipient’s spam filters or at their ISP level. The recommended action here is to instruct subscribers to check their spam folder. Gmail users should check their Promotions tab and train Gmail to redirect approved mail. And iCloud users should check their Junk folder.

I will be back to check on this… unfortunately I don’t have time to do it right now, but I will later today…

i do receive the Tripawds newsletter, so I am receive it some subscriptions right?  

As of yet I haven’t received any notifications regarding this forum today.

7. Rather than manually confirm Petra’s subscription, we resent the confirmation email. Hopefully she may chime in to confirm that it was received and/or check her iCloud Junk folder…

I’m not sure how to check my iCloud junk folder? I may need some direction in this one you guys! I am still learning to navigate…

Slide-in Form & Widget subscriptions are both working:

subscribed-widget.pngImage Enlarger

subscribed-form.pngImage Enlarger
  

I will be back to check

Thanks for your patience with my tardy response!

Petra

On July 10/17 I became a Super Tripawd! You can find out more about my Pawrents Allensong but first Check out my 🎗 journey Super Stu Remember...“live in the moment!“  

Member
Forum Posts: 48
Member Since:
6 July 2017
sp_UserOfflineSmall Offline
7
7 November 2017 - 2:55 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

It seems to be working correctly as I was able to subscribe using the submit email form option.  The reply was close to immediate.  Though it did go to my spam folder where I found several other notices from Tripawds.  I have a variant of yahoo mail if that is of any help.  So I would suspect that others who have email based on yahoo also are getting their notices for various things directed there as well.  I “think” I managed to add the Tripawd email addresses as contacts so that will no longer happen.

-Dawna, Tuxedo, & Dazzle

Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
7 November 2017 - 3:37 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Super Stu! said
i do receive the Tripawds newsletter, so I am receive it some subscriptions right?

Wonderful, thank you for subscribing. But all subscriptions are different…the Tripawds News email newsletter comes from Mailchimp. The Tripawds News Blog and every individual Tripawds Blog with subscriptions enabled all come from Tripawds but each requires its own confirmation.

I haven’t received any notifications regarding this forum today.

You would only receive email notifications from forum topics you have subscribed to, if and when there are replies. Subscriptions to forum topics are also completely separate from blog and/or newsletter subscriptions.

I’m not sure how to check my iCloud junk folder?

icloud-junk.pngImage Enlarger

sp_PlupAttachments Attachments
Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
9
7 November 2017 - 3:41 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

mommatux said
working correctly…I was able to subscribe…The reply was close to immediate.

Thank you for confirming!

Though it did go to my spam folder…I have a variant of yahoo mail

Yahoo is another mail provider notorious for filtering false positive spam, along with AOL and Hotmail addresses. Gmail is known for pushing such email to the “Promotions” tab.

Canada
Member
Forum Posts: 1071
Member Since:
7 July 2017
sp_UserOfflineSmall Offline
10
7 November 2017 - 4:51 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Hi admin 

i wanted to let you know that I received the subscription email alert at 1:49 today. (PST) which I confirmed. I checked my junk file in my email and there was nothing there. (Thanks, I wasn’t sure if I had to check elsewhere online.)

I will check out your other links above and see if there is anything else that I should be checking? 

Thanks and have good one

Petra

On July 10/17 I became a Super Tripawd! You can find out more about my Pawrents Allensong but first Check out my 🎗 journey Super Stu Remember...“live in the moment!“  

Canada
Member
Forum Posts: 1071
Member Since:
7 July 2017
sp_UserOfflineSmall Offline
11
7 November 2017 - 4:54 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

The area where I have circled… in the Get Notification area, I don’t know what to set it to. Right now I have it set at Aministrator. Is this correct?

237AEEE7-985B-4444-9A30-8E56555D56AD.jpegImage Enlarger

On July 10/17 I became a Super Tripawd! You can find out more about my Pawrents Allensong but first Check out my 🎗 journey Super Stu Remember...“live in the moment!“  

Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
12
7 November 2017 - 4:56 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Super Stu! said
I received the subscription email alert…which I confirmed.

Fantastic. Thanks for letting us know.

Sounds like the purrkins blog subscription form and confirmation emails are functioning as they should. way-cool

Here and Now

Forum Posts: 11495
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
13
7 November 2017 - 4:59 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Super Stu! said
in the Get Notification area…I have it set at Aministrator. Is this correct?

Yes. You are the Admin of your blog, so that way you will receive the new subscriber and unsubscribe notifications. If this option is deselected (unchecked) you will not get notified.

Canada
Member
Forum Posts: 1071
Member Since:
7 July 2017
sp_UserOfflineSmall Offline
14
7 November 2017 - 5:01 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Thanks Admin! I just wanted to make sure I wasn’t setting it wrong.

Cheers! Petra 

On July 10/17 I became a Super Tripawd! You can find out more about my Pawrents Allensong but first Check out my 🎗 journey Super Stu Remember...“live in the moment!“  

Michigan
Member


Forum Posts: 1680
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
15
7 November 2017 - 5:37 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Thanks Dawna & Petra !
I got notification of both of you today and several others! It seems to be working now!
THANK YOU Admin!clap

Forum Timezone: America/Denver

Most Users Ever Online: 597

Currently Online: Rocky's dad
52 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices Used: Desktop (50), Phone (3)

Member Stats:

Guest Posters: 1008

Members: 12930

Moderators: 2

Admins: 3

Forum Stats:

Groups: 4

Forums: 23

Topics: 15079

Posts: 212430

Administrators: admin, jerry, jim

Moderators: betaman, krun15

Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG