TRIPAWDS: Home to 13393 Members and 1516 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Site Running Slow Since Last Install? | Page 2 | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler’s Dog Cancer Kit

Tripawd Heroes Book

Tripawd Heroes Books

Tripawd Heroes books feature inspirational stories and photos of dogs loving life on three legs!

A A A
Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Site Running Slow Since Last Install?
sp_NewTopic Add Topic
Michigan
Member
Members


Bucketeers
Forum Posts: 1776
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
16
6 September 2018 - 9:26 am
sp_Permalink sp_Print
0
sp_QuotePost

Ok now it is fyi? way-confusedMaybe you have to be signed in? 

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
17
6 September 2018 - 2:06 pm
sp_Permalink sp_Print
0
sp_QuotePost

Purrkins said
you are unaware the home page is not current – hot forum topics and the recent blogs.

Affirmative, we were not aware…thank you for bringing that to our attention!

We’ve implemented page caching, but not here in the forums since they always change.

Will review and disable caching where appropriate. 

Pawsitive note the site is loading fast for me now and the images load quicker…

Fantastic…thanks for the report!

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
18
6 September 2018 - 2:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

Purrkins said
Ok now it is fyi? way-confusedMaybe you have to be signed in?   

???

Which is what?

We are not caching pages for logged in users. If you noticed the Home page is current after logging in then that might explain this fyi?

Regardless, will continue to review and optimize settings.

Michigan
Member
Members


Bucketeers
Forum Posts: 1776
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
19
6 September 2018 - 3:18 pm
sp_Permalink sp_Print
0
sp_QuotePost

The homepage & blogs were not current until I signed in and posted. I did not realize it changed until I signed in and went back to the front page. Sorry!

To clarify ~

When signed in the hot forum topics are current, and the blogs are current.

If you are not signed in the home page, and the blogs are NOT current.  

Thank you!

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
20
6 September 2018 - 4:06 pm
sp_Permalink sp_Print
0
sp_QuotePost

Purrkins said
The homepage & blogs were not current until I signed in…

Great, thanks for the clarification.

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
22
6 September 2018 - 4:11 pm
sp_Permalink sp_Print
0
sp_QuotePost

admin said
Testing PHP 7.1 with FPM enabled, zlib still off…  

Feed still validates and GZIP confirmed for all file types!

All performance reviews welcome…

way-cool

Member
Members
Forum Posts: 2134
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
23
6 September 2018 - 4:14 pm
sp_Permalink sp_Print
0
sp_QuotePost

I just signed in and got on no problem. No speed issues, no lag. Got right in to one forum and right here in a click clap

Hugs,

Jackie, David, Mitchell, Bo, Andy, Oscar,and the coolest feral tripawd kitty Huckleberry

https://paws120.....pawds.com/

Member
Members
Forum Posts: 2134
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
24
6 September 2018 - 4:16 pm
sp_Permalink sp_Print
0
sp_QuotePost

The post was a little slow… I thought was going to lag and turn white but then I got the ok that the post made it smiley

Hugs,

Jackie, David, Mitchell, Bo, Andy, Oscar,and the coolest feral tripawd kitty Huckleberry

https://paws120.....pawds.com/

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
25
6 September 2018 - 4:23 pm
sp_Permalink sp_Print
0
sp_QuotePost

Purrkins said
The homepage & blogs were not current…

Caching disabled for Homepage.

Still wondering if FPM actually is actually slowing things down…*  what-ever

*notes to self

Member
Members
Forum Posts: 2134
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
26
6 September 2018 - 4:25 pm
sp_Permalink sp_Print
0
sp_QuotePost

I clicked out and then clicked on another link and this time was very slow. Could be because you are working on it. It finally loaded after the white screen for about a minute.

Hugs,

Jackie, David, Mitchell, Bo, Andy, Oscar,and the coolest feral tripawd kitty Huckleberry

https://paws120.....pawds.com/

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
27
6 September 2018 - 4:37 pm
sp_Permalink sp_Print
0
sp_QuotePost

paws120 said
…this time was very slow.

Thanks for verifying that.

Gonna give this config a few more minutes here before trying something else.

Member
Members
Forum Posts: 2134
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
28
6 September 2018 - 4:42 pm
sp_Permalink sp_Print
0
sp_QuotePost

Clicked the link and popped right back in. I am going to log off and try it again not logged in.

Hugs,

Jackie, David, Mitchell, Bo, Andy, Oscar,and the coolest feral tripawd kitty Huckleberry

https://paws120.....pawds.com/

Here and Now

Team Tripawds
Forum Posts: 11680
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
29
6 September 2018 - 5:26 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Note to self (see timestamp):

PHP-FPM (7.1) turned OFF for individual domains in WHM, left ON for wildcard.

wherever
Moderator
Members


Bucketeers


Moderators
Forum Posts: 31
Member Since:
26 April 2007
sp_UserOfflineSmall Offline
30
6 September 2018 - 5:30 pm
sp_Permalink sp_Print
0
sp_QuotePost

so far so good…decent response in chrome, considering datasat latency… way-cool

Forum Timezone: America/Denver
Most Users Ever Online: 597
Currently Online: hecatol, jvp717
105
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1026
Members: 8761
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 15318
Posts: 215396
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG