TRIPAWDS: Home to 13048 Members and 1486 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Site Running Slow Since Last Install? | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler’s Dog Cancer Kit

Best Dog Beds for Tripawds

ruffwear urban sprawl dog bed

Give Tripawds the comfort they deserve! See which dog beds are best and why.

A A A
Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Site Running Slow Since Last Install?
sp_NewTopic Add Topic
Livermore, CA
Moderator
Members


Moderators


Helpline Hosts
Forum Posts: 3300
Member Since:
18 October 2009
sp_UserOfflineSmall Offline
1
1 September 2018 - 11:28 am
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Hi Jim,

The site has been running slowly for me the last few days, seems like it coincided with this post in ‘Disregard this topic’.

Anyone else notice this?

I have been having trouble with my ISP- but mostly involves my email locking up- I haven’t noticed other sites I frequent running as slow as Tripawds.

Using Firefox on MacBook.

Karen

Tri-pug Maggie survived a 4.5 year mast cell cancer battle only to be lost to oral melanoma.

1999 to 2010

 

              Maggie's Story                  Amputation and Chemo

Virginia
Member
Members


Helpline Hosts


Bucketeers
Forum Posts: 16741
Member Since:
22 February 2013
sp_UserOnlineSmall Online
2
1 September 2018 - 11:35 am
sp_Permalink sp_Print
0
sp_QuotePost

Okay….this will shock you!  I MAY have an answer…MAYVE!!!

I emailed Admin the other day about an issue and this was his response 

It probably  has nothing to do with your issue or Purrkins’ issue……but just relaying  that j til Admin gets to you.  My issue was related to false security alert.

We are working on assigning a wildcard SSL certificate, and it is 
proving to be more challenging than expected.

Big surprise.

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
1 September 2018 - 1:11 pm
sp_Permalink sp_Print
0
sp_QuotePost

Unfortunately, the very nature of implementing SSL to secure any site comes with a hit in performance as all content delivered by the server is encrypted for security and must be decrypted upon page load. Since we are also forcing https, a 301 redirect occurs which may cause a noticeable delay.

We are researching methods to address this issue. In the meantime, one way to improve page performance when first visiting any Tripawds site is to always use https:// instead of http:// and update any existing bookmarks to use the former.

Thank you for your patience.

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
1 September 2018 - 4:07 pm
sp_Permalink sp_Print
0
sp_QuotePost

GZIP compression is now enabled for all capable web browsers.

It’s a start…we shall continue to persevere.  way-cool

gzipped.pngImage Enlarger

sp_PlupAttachments Attachments
Livermore, CA
Moderator
Members


Moderators


Helpline Hosts
Forum Posts: 3300
Member Since:
18 October 2009
sp_UserOfflineSmall Offline
5
1 September 2018 - 4:33 pm
sp_Permalink sp_Print
0
sp_QuotePost

No problem, I am filled with patience!  Just so nothing is wrong I shall also persevere way-cool.

one way to improve page performance when first visiting any Tripawds site is to always use https:// instead of http://

Already doing that, seems like this came up before?  All my bookmarks are https.

Karen

Tri-pug Maggie survived a 4.5 year mast cell cancer battle only to be lost to oral melanoma.

1999 to 2010

 

              Maggie's Story                  Amputation and Chemo

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
2 September 2018 - 6:25 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

graphic-hb-minify-summary@2x.png

Hummingbird is in da house…

Page caching enabled site-wide, but we can’t cache forum pages since they are constantly changing.

So? Browser caching is enabled to cache all scripts and certain other static resources. Loading a few pages will be required for this to take effect, in all browsers.

Asset optimization, however, breaks jquery.way-confusedWe shall endeavor to persevere… 

Basically, just testing to see users can still post here. way-cool

Please report any unexpected anomalies…or noticeable improvements.

Thank you.

-The Management

Florida
Member
Members
Forum Posts: 52
Member Since:
23 February 2017
sp_UserOfflineSmall Offline
7
3 September 2018 - 1:44 pm
sp_Permalink sp_Print
0
sp_QuotePost

Pages load quicker for me now. I’m using Chrome on a PC.

Homepage wasn’t refreshing, even after I went to a few blog pages and forum pages, but then I logged in and now it looks like the homepage is current. 

Thanks for your hard work on this!

Brad

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
3 September 2018 - 4:11 pm
sp_Permalink sp_Print
0
sp_QuotePost

Jet said
Pages load quicker for me now…. 

Thank you for the feedback!

We shall continue to work in improving even better performance. way-cool

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
9
5 September 2018 - 7:34 pm
sp_Permalink sp_Print
0
sp_QuotePost

admin said
We shall continue to work…

Just testing forum replies after doing all sorts of performance tuning, which broke a bunch of stuff, most of which appears to be fixed now…

nrn way-cool

Member
Members
Forum Posts: 1791
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
10
5 September 2018 - 8:10 pm
sp_Permalink sp_Print
0
sp_QuotePost

Having a terrible time here, pc and cell. Pages trying to load then don’t. The error messages saying site cannot be found, it is unavailable. Got one saying site was down. Just like before it crashed last year. Sorry.what-ever

Hugs,

Jackie, David, Mitchell, Andy Oscar, and the coolest feral tripawd kitty Huckleberry

http://paws120......pawds.com/

Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
Here and Now

Team Tripawds
Forum Posts: 11555
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
12
5 September 2018 - 8:12 pm
sp_Permalink sp_Print
0
sp_QuotePost

paws120 said
Having a terrible time here…

You have no idea! winker

Intermittent service interruptions are to be expected while we fine tune performance issues.

Thank you for confirming the recent symptoms were not just our connection.

Back to work…

Member
Members
Forum Posts: 1791
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
13
5 September 2018 - 8:13 pm
sp_Permalink sp_Print
0
sp_QuotePost

I don’t think this will help, but just in case…i i have less problems with chrome than anything else. On ie and edge pictures would not post, switched to chrome and they posted. Chrome send to be running smoother. 

Hugs

Hugs,

Jackie, David, Mitchell, Andy Oscar, and the coolest feral tripawd kitty Huckleberry

http://paws120......pawds.com/

Member
Members
Forum Posts: 1791
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
14
5 September 2018 - 8:14 pm
sp_Permalink sp_Print
0
sp_QuotePost

Glad to help in any way admin 😉

Hugs,

Jackie, David, Mitchell, Andy Oscar, and the coolest feral tripawd kitty Huckleberry

http://paws120......pawds.com/

Michigan
Member
Members


Bucketeers
Forum Posts: 1700
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
15
6 September 2018 - 9:23 am
sp_Permalink sp_Print
0
sp_QuotePost

Adding to this post…
Just in case no one has reported, or you are unaware the home page is not current – hot forum topics and the recent blogs.

You have to go to the forums to see what is new instead of the home page. Disregard if you are aware, please.

Pawsitive note the site is loading fast for me now and the images load quicker

I need no response just an FYI ugh

Forum Timezone: America/Denver
Most Users Ever Online: 597
Currently Online: benny55, tara_1
105
Guest(s)
Currently Browsing this Page:
1 Guest(s)

Devices Used: Desktop (99), Phone (6), Tablet (2)

Member Stats:
Guest Posters: 1015
Members: 13070
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 15149
Posts: 213253
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG