TRIPAWDS: Home to 19801 Members and 1991 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Posting Problems-Vanishing Posts. Anyone else?
sp_NewTopic Add Topic
betaman
106
23 April 2011 - 12:32 pm
sp_Permalink sp_Print
0
sp_QuotePost

Toggle Spellchecker button displays and dictionary works fine in Safari. big-blink

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
107
23 April 2011 - 12:42 pm
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said:

No hidden spellcheck icon on either Compatibility view or non.

Been discussing this with the developers, who don't believe the spellchecker has ever worked with IE, only in Gecko browsers. Can you confirm that it worked in IE 8? They just tested IE7/8/9 and say it doesn't work in any.

spf spellchecker buttons

Also I just rearranged the button bar so the Spellcheck is to the left of the HTML button now. Does the button display at all, with or without the icon, in any IE? The icon is still missing from the button in Firefox, but the function does toggle and work properly when the blank button is clicked. way-confused

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
108
23 April 2011 - 1:18 pm
sp_Permalink sp_Print
0
sp_QuotePost

Confirming YES - it worked in IE8!!! 

 

Here's how IE9 looks:

Image Enlarger

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
109
23 April 2011 - 1:23 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Here's proof it was there in ie8 (a screenshot I took showing how to post a youtube video)and it did work because I used it all the time

Image Enlarger

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
110
23 April 2011 - 1:33 pm
sp_Permalink sp_Print
0
sp_QuotePost

And while I'm at it...

Here's screen shots of what happens when you put the link in for a video on youtube.

Image Enlarger

 

 

All is normal until you click the "Insert" Button and then this is what happens - it puts in Iframe:

 

Image Enlarger

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
111
23 April 2011 - 1:34 pm
sp_Permalink sp_Print
0
sp_QuotePost

Thanks! The fact that the spellchecker worked for you in IE8 proves you are special. The button missing in IE9 is appropriate since the TinyMCE spellchecker has a known incompatibility issue with that browser. Why the button is missing it's icon in FF is another issue.

Now that this thread has strayed completely off topic, maybe we should start discussing monkeyantics.

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
112
23 April 2011 - 1:54 pm
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said:

Here's screen shots of what happens when you put the link in for a video...

Let's see if we can say this one more time: Paste the object embed code in HTML view for best results. iFrames are not allowed for security reasons.

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
113
23 April 2011 - 3:09 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Okay.

Now I don't mind doing a little extra work but shouldn't/wouldn't the developers like to know that there is a glitch on the inserting a youtube link ?  I'm not an expert but something is going on when clicking the "insert" button and making it switch to iframe when it is set at flash.

IE 9 will be coming down the pike for the masses very fast so……

 

And then if you manually switch that drop down to flash before hitting insert you get nothing.

 

HTML's to show:

 

<p>Okay.</p>
<p>Now I don't mind doing a little extra work but shouldn't/wouldn't the developers like to know that there is a glitch on the inserting a youtube link ?  I'm not an expert but something is going on when clicking the "insert" button and making it switch to iframe when it is set at flash.</p>
<p>IE 9 will be coming down the pike for the masses very fast so……</p>
<p> </p>
<p><object width="425" height="350" data="http://www.youtube.com/embed/3Hg-5wPI2Q4" type="application/x-shockwave-flash"><param name="src" value="http://www.youtube.com/embed/3Hg-5wPI2Q4" /><param name="frameborder" value="0" /></object></p>

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
114
23 April 2011 - 3:17 pm
sp_Permalink sp_Print
0
sp_QuotePost

Validator Page

http://validato.....fpage-8%2f

 

i'm guessing this is the error:

 

Line 313, Column 84: document type does not allow element "table" here; missing one of "object", "applet", "map", "iframe", "button", "ins", "del" start-tag

…yle="text-align:center;"><table align="center" cellpadding="5" cellspacing="5">

The mentioned element is not allowed to appear in the context in which you've placed it; the other mentioned elements are the only ones that are both allowed there and can contain the element mentioned. This might mean that you need a containing element, or possibly that you've forgotten to close a previous element.

One possible cause for this message is that you have attempted to put a block-level element (such as "<p>" or "<table>") inside an inline element (such as "<a>", "<span>", or "<font>").

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
115
23 April 2011 - 3:45 pm
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said:

HTML's to show...

Your language confuses me.

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

Monkeybutt-Bunny Vampire
116
23 April 2011 - 11:21 pm
sp_Permalink sp_Print
0
sp_QuotePost

Your language confuses me.

I promise I'm not laughing since I can never understand your language!  Okay, I laughed a little!  rasberry

 

Sorry,

 that is the html from my post copied and pasted.  Copied from the "html" button within a post.

 

Basically, I'm saying that when you click the insert button after inserting the video link, it switches the format to iframe even tho flash is defaulted.  And then if you go back and try to edit it in the video insert pop up window and change it back to flash instead of iframe, it doesn't work. 

 

Probably not a good time to ask about the hodge podge, mish mash of broken avatar links that varies from page to page!?? twisted

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
117
24 April 2011 - 10:43 am
sp_Permalink sp_Print
0
sp_QuotePost

monkeybutt-bunny said:

... I'm saying that when you click the insert button after inserting the video link, it switches the format to iframe

And I'm saying (again) that YouTube is only passing their "new" iframe embed code when inserted via the view page url instead of the "old" object code which can be manually selected and pasted in HTML view. Don't know how more clear I can be. iFrames are not allowed, so videos will not display that way, and changing the format to Flash will simply break the code, so that won't work.

To embed videos from YouTube, select the old object embed code and paste it in HTML mode. The insert media button should still work for sharing sites that pass Flash code.

 

Probably not a good time to ask about the hodge podge, mish mash of broken avatar links that varies from page to page!?? 

Only if you care to hear another suggestion to you use Firefox.

rasberry

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

Las Vegas, Nevada
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
118
24 April 2011 - 9:24 pm
sp_Permalink sp_Print
0
sp_QuotePost

LOVE  YOU TOOO!!!!!!!!!!   Smooooooooooooooooooooooooooch!kisskisskisskisskiss

(Isn't that what you meant to say?)

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
119
25 April 2011 - 10:48 am
sp_Permalink sp_Print
0
sp_QuotePost

That's a given.

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

On The Road


Member Since:
24 September 2009
sp_UserOfflineSmall Offline
120
25 April 2011 - 3:21 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

And here's proof of how much we love you, all of you.

We just edited our tag filter library to allow iframe embedding – at the risk of opening a potential for breach of security – to make inserting videos in forum posts easy. Embedding YouTube videos will now work using the Insert Embedded Media button by pasting in the view page URL. See…

Please note that the new youtu.be "share" urls will not work. Copy the video's view page URL from your browser and the video will embed in an iframe. There will be no yellow placeholder box in the post editor, just a blank space.

This does mean your job as Moderator(s) has just become more important. We all must be on the lookout for suspicious new members who may just be ne'er do well trawlers with nefarious intent. (And not just monkeydogs.) If in doubt, do not approve first posts of new registered users.

For the record, this change of YouTube's default embedding to iframe code is in blatant opposition of upcoming HTML5 standards. Resistance is futile. Prepare to be assimilated.

For those of us who prefer Flash embedding, the "old" object code can still be pasted in HTML mode as previously described multiple times in this topic.

Tripawds Founders Jim and Rene
tripawds.com | tripawds.org | bemoredog.net | triday.pet

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: judiritter, Stren003
Guest(s) 87
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1180
Members: 14769
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17502
Posts: 244025
Administrators: admin, jerry, Tripawds
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG