TRIPAWDS: Home to 13802 Members and 1557 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Images coming and going on Purrkins blog? | Technical Support

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon-c
Images coming and going on Purrkins blog?
sp_NewTopic Add Topic
Michigan


Forum Posts: 1812
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
1
1 September 2018 - 9:22 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Admin,
When you have some spare time, something is wonky on Purrkins blog the last week pictures come and go? One day they all appear as they should and the next some are missing? Safari and Firefox both. Today some of the images are missing on page 4 https://purrkin…..om/page/4/

[Image Can Not Be Found]

[Image Can Not Be Found]

[Image Can Not Be Found]

I have NOT deleted anything so got me what is happening? way-confused
When I saw it earlier this week I was going to ask you & never got the chance to post, hours later, all was fine? So if I post this and they all are there for you, I apologize in advance. I have my proof above;) Something is hit and miss and I have no clue what to do any input would be much appreciated. 

Thank you !!! Sorry for the pain in the arse!

Here and Now


Forum Posts: 11783
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
1 September 2018 - 1:25 pm
sp_Permalink sp_Print sp_QuotePost

Purrkins said
if I post this and they all are there for you, I apologize in advance. I have my proof above;) Something is hit and miss… 

No need to apologize, or for proof. We get it, and yes all images display fine from this end now.

Since we have implemented network wide SSL to secure all Tripawds Blogs , a mixed content filter is now active to convert all image source locations from http to https upon page load. Archive pages with numerous posts like this may have a tendency to “hit” or “miss” loading some images since these legacy posts use http image URLs. Going forward, all new images uploaded to the media library and inserted into posts will use an https image URL.

The only pain here is the need for SSL. <sigh>

Michigan


Forum Posts: 1812
Member Since:
11 July 2016
sp_UserOfflineSmall Offline
3
1 September 2018 - 2:16 pm
sp_Permalink sp_Print sp_QuotePost

and yes all images display fine from this end now.

I saw the same thing all the images are appearing now. We will take hit or miss images rather than insecure. Glad to know there is a reason. 

Thanks for the explanation !!

Forum Timezone: America/Denver
Most Users Ever Online: 597
Currently Online:
80
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1033
Members: 9174
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 15481
Posts: 217166
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG