TRIPAWDS: Home to 18793 Members and 1942 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 4 Topic Rating: 4 Topic Rating: 4 Topic Rating: 4 Topic Rating: 4 Topic Rating: 4 (2 votes) 
sp_TopicIcon-c
Having trouble "submitting replies" a lot! Stays stuck in the "submit" phase. Sorrrry!
sp_NewTopic Add Topic
Virginia




Forum Posts: 21287
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
1
21 June 2015 - 5:44 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

So here's a link for the example.....

http://tripawds.....2/#p148261

And this one is DOUBLY screwed up because somehow, not only woukd it not "submit", but it added Cleo's post at the bottom of my reply! What the heck did I do??

And...here's a screenshot of the url banner at the top (maybe url?) where it will get stuck sometimes even IF it does move off the "submit reply" page......

http://tripawds.....2/#p148261
AND...I typed this outside where it can get a better signal and I had FOUR bars....I never have four bars...three at best outside ....so I guess I had a good signal?????

I hate to bug you. with something so trivial.....I do...really!! But it's only a matter of time before these annoying hard to read screenshots will be banned!! Trust me, it annoys me to have to do it this way too!crying

Mucho thanko...

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Mesa, AZ
Forum Posts: 355
Member Since:
27 April 2009
sp_UserOfflineSmall Offline
2
22 June 2015 - 9:21 am
sp_Permalink sp_Print
0
sp_QuotePost

They were having problems with the site all over the place on the 21st.  I couldn't get into my blog at all, even though I am a subscriber.  It's fixed now though.  🙂

Chuy, showing everyone that Tripawds do everything 3 times better than regular dogs!

Chuy's Short Stories

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
22 June 2015 - 3:50 pm
sp_Permalink sp_Print
0
sp_QuotePost

benny55 said
So here's a link for the example.....

Are you still encountering this same issue consistently? It was likely temporary...

...somehow, not only woukd it not "submit", but it added Cleo's post at the bottom of my reply! What the heck did I do??

Sounds like you may have hit the "quote" button instead of "reply" but we don't see exactly what you're talking about, only he three screenshots...

And...here's a screenshot of the url banner at the top (maybe url?) where it will get stuck

OK...that's the same link as the one you previously pasted to the topic with your screenshots in the reply.

....so I guess I had a good signal?????

Perhaps, to your local network...

Regardless, if this is not still happening consistently, please disregard. way-cool

Virginia




Forum Posts: 21287
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
4
22 June 2015 - 6:13 pm
sp_Permalink sp_Print
0
sp_QuotePost

I know you have to be ready to blow a gasket, but may I add just one more thing?? Wait! Don't answer that!!!

Here's a the URL (?) that just showed up when I tried to submit reply on a different post today. It's the exact same one that I tried to show in the post above...no such luck.

Anyway, I hit submit reply....it goes straight to this blank white screen with this url at top. It bypasses the little "saving post" grey box that I usually see when a reply goes through. .........

http.//tripawd.com/?sp_ahah=post&sfnonce=1226be5393

I know I post a lot, so everything's relative. But it seems like it's happening on an avverage of maybe once a day in the past week or so as opppsed to maybe once in awhile.....maybe

It's NOT important at all! I'm just wondering if POSSIBLY this could be due to all ll this weirdo stuff happening!

If I jad emoticons that were hugging things...I'd post my FIVE right now!!

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
5
22 June 2015 - 6:22 pm
sp_Permalink sp_Print
3
sp_QuotePost

benny55 said
http.//tripawd.com/?sp_ahah=post&sfnonce=1226be5393

This is the action for saving a post. The fact that it sometimes shows in your browser URL indicates the tavlet is inconsistently parsing the Ajax. It's a Java thing, most likely related to a network hiccup somewhere between you and the server.

Virginia




Forum Posts: 21287
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
6
22 June 2015 - 6:32 pm
sp_Permalink sp_Print
0
sp_QuotePost

Okay....thank you soooooo much!!!! Yiu sure know your stuff Admin Guy and we are all sooooooo lucky to jave your help!!!!

OMD....just tried to give you five stars a d hit three..... you know I meant to hit five!!!! Numby digits and a tavlet just don't go well together!

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
23 June 2015 - 9:06 am
sp_Permalink sp_Print
0
sp_QuotePost

For the record, we have encountered this same behavior and are looking into it further.

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
24 June 2015 - 3:56 pm
sp_Permalink sp_Print
5
sp_QuotePost

Please advise if any ahah problems persist—the blank screen when attempting to save a post.

If expecting problems, copy entire post before saving (so you can email the post content to us if it does not save, so we can compare it against the security rules we have modified).

The monkeys believe they have addressed the issue, even if it does mean making all the blogs more susceptible to pharmacy spam! what-ever

Virginia




Forum Posts: 21287
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
9
24 June 2015 - 5:14 pm
sp_Permalink sp_Print
0
sp_QuotePost

Hope these monkeys can relax now! Whew!

http://acidcow......eys_17.jpg

Do we need code for mar....hu.....wanna? We do mention "that" on ocassion as a treatment, not just for the monkeys, but dogs too!!winker

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Virginia




Forum Posts: 21287
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
10
24 June 2015 - 5:17 pm
sp_Permalink sp_Print
0
sp_QuotePost

Drat.....okay....ya' gotta' tap the link above for the picture to get the "full effect"

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
11
29 June 2015 - 10:52 am
sp_Permalink sp_Print
0
sp_QuotePost

mom2shelby said
...I tried to comment (as I have done a million times) on Sassy's blog today and got this message...

We've moved your post to this topic addressing comment issues on blogs, and answered your question...thanks!

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: jdm2803
Guest(s) 91
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1160
Members: 13841
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17252
Posts: 241251
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG