TRIPAWDS: Home to 14597 Members and 1246 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » FACEBOOK » TWITTER » RANDOM BLOG

Adding Website Links to Your Posts | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler's Dog Cancer Kit

Looking For A Harness?

EzyDog Tripawd Convert Harness

Shop Tripawds Gear for the best harnesses for three legged dogs!




A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Adding Website Links to Your Posts
sp_NewPost Add Reply sp_NewTopic Add Topic
The Rainbow Bridge

Forum Posts: 22458
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
1
13 June 2008 - 6:25 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_NewPost sp_QuotePost

To link to a web page from your post:

  1. Copy the URL of the page you want to link to. This is the complete text that appears in the address bar of your web browser (i.e.; http://www.trip.....com/forums).
  2. Select the text in your post that you want to appear as the hyperlink.
  3. Click the Insert / Edit Link button.*
  4. Paste the entire page address into the "Link URL" field.
  5. If the page is on a different website from tripawds.com, select the target to "Open link in new window".
  6. If the page is part of this website, please select "Open link in the same window".
  7. Enter a few words to describe the link in the "Title" field.
  8. Disregard the "Class" option.
  9. Click "Insert".

The text you highlighted will now become a link to the page you entered in the URL field. Be sure to confirm any links are valid and working before saving your post.

To edit your link, select it and use the Insert / Edit Link tool again. To delete your link, use the "Unlink" tool .

* Insert & Remove Link editor buttons:

sf-links.png

EDIT: To add a website link without creating linked text as described above, simply copy the site's URL from your browser's location bar and paste it into your forum post editor. It will automatically be truncated and hyperlinked!

sp_PlupAttachments Attachments

It's better to hop on three legs than to limp on four.™
Latest Tripawds News
Read my story here.

Support the Tripawds Foundation!

The Rainbow Bridge

Forum Posts: 22458
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
13 June 2008 - 6:27 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_NewPost sp_QuotePost

Unfortunately, SimpleForum does not allow the insertion of the "mailto:" command in the Link URL field to hide an email address. We appologize for this inconvenience.

Simply type an email address in your post (i.e.; address@domain.com) and it will automatically become a link that will launch the user's default email client software. Or better yet, send a Private Message using your Inbox button.

It's better to hop on three legs than to limp on four.™
Latest Tripawds News
Read my story here.

Support the Tripawds Foundation!

krun15
Guest
3
24 December 2009 - 1:47 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

I am trying to follow these instructions- but I don't see anything that looks like step #3: Click the Insert / Edit Link button (Simple Forum Link Tool)

Where are the buttons? What am I missing??

Karen

Here and Now

Forum Posts: 11093
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
24 December 2009 - 3:05 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

krun15 said:

I am trying to follow these instructions...


First off, let's confirm you're talking about forum posts. Here in the forums, when starting a topic or posting a reply there should be a row of icons directly above the text editing box. Select the text you want to be the link, and the two link tools will highlight. These look like little chain links, one whole and one broken. Roll over them and they will become orange. Click the whole link icon and the Insert/Edit Link windo will pop up. Clicking the borken link icon, will remove any existing highlighted link.

If you do not see these icons, your default text editor has been changed. Simply visit your Forum Profile and click the Personal Options tab. Ensure that Rich text (Tiny MCE) is selected and click Update Profile. return to your post editor and notice the differemce. See these complete instructions for changing your default editor for more information.

Now, if you are talking about adding text links in your blog posts... the steps are exactly the same, but the highlight color is different. And you cannot change the post editor in your blog dashboard. Hope this clears things up!

krun15
Guest
5
25 December 2009 - 12:05 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Yea!! Now I have icons-

Thank you.

Karen

Orange County, CA
Member
Forum Posts: 237
Member Since:
2 January 2010
sp_UserOfflineSmall Offline
6
12 April 2012 - 11:54 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Is there a new trick to this using our newly updated forums?  I don't see an insert hyperlink button.  I just posted a couple of topics that I wanted to link to each other, preferably by turning parts of an existing sentence into a clickable link as opposed to pasting long address link below it.  How do I do that with our new format?

Las Vegas, Nevada
Member
Forum Posts: 4386
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
7
13 April 2012 - 9:32 pm
sp_Permalink sp_Print sp_EditHistory
0
sp_NewPost sp_QuotePost

John,

I don't remember how it was before because I usually do html's manually.

BUT if you'll type the words you want to have the link and then go back and highlight that text with your mouse, the icon for making links will be enabled.  (it's the chain looking icon)  Click the icon and the window will then pop open and you can add your URL.

Let me know if that wasn't clear. 

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

The Rainbow Bridge

Forum Posts: 22458
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
14 April 2012 - 2:58 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Comet is correct. The chain icon for linking is still there, none of the tools are different. Keep in mind that a word has to be highlighted before you can link it to something. 

It's better to hop on three legs than to limp on four.™
Latest Tripawds News
Read my story here.

Support the Tripawds Foundation!

Virginia
Member




Forum Posts: 14392
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
9
9 August 2017 - 8:31 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Just practicing...Testing something....gonna try and link another post to herehttp://tripawds.....t/#p196373

Just making some notes to ask abput later

Select the text

Okay...either says "none" or "new wi dow"....nothing says "same window"

Do not see TITLE FIELD to type the words I want to "hyperlink"    Is TEXT TO DISPLAY  same as TITLE FIELD. Hmmmm....text to display block is fullhttp://tripawds.com/forums/technical-support/how-to-add-link-on-tavlet/#p196373

Gonna hit reply and see what happens....

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now

Forum Posts: 11093
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
10
9 August 2017 - 8:54 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

benny55 said
Just practicing...Testing something....

Select the text

Well done! clap

Okay...either says "none" or "new wi dow"....nothing says "same window"

Disregard. Any and all links within forum pages will open in a new window, regardless of the setting...unless you really know your HTML.

Do not see TITLE FIELD to type the words I want to "hyperlink"    Is TEXT TO DISPLAY  same as TITLE FIELD...

No, there is no longer a Title field. That isn't used anymore. Sorry, the TinyMCE has matured over the years since this topic was first started.

Basically, the only thing you need to be concerned about when adding "hyperlnked" text, is to add the link in the URL field if following the original instructions. Any words you add in the Text to Display field will replace your highlighted words.

So, in a sense, you have discovered another way to "embed" links in forum posts:

  1. Click or tap Insert Link button (chain link icon).
  2. Enter URL
  3. Enter Text to Display.
  4. Click OK.

Regardless, it is important to ensure that a space is added before and after the anchor text (aka: text to display) for the link. Otherwise you may end up with odd redirects, or unexpected links, like so...

whatthelink.png

sp_PlupAttachments Attachments
Forum Timezone: America/Denver

Most Users Ever Online: 597

Currently Online: raven99
39 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices Used: Desktop (36), Phone (4)

Member Stats:

Guest Posters: 973

Members: 10987

Moderators: 2

Admins: 3

Forum Stats:

Groups: 4

Forums: 23

Topics: 14073

Posts: 195875

Administrators: jerry, admin, jim

Moderators: betaman, krun15

Tripawds Blogs is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » FACEBOOK » TWITTER » RANDOM BLOG