TRIPAWDS: Home to 16400 Members and 1799 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogNEW! Be More Dog – Learning to Live in The Now

Get the new book by the Tripawds founders for life lessons learned from their Chief Fun Officer Jerry G. Dawg! Download the e-book, and find fun Be More Dog apparel and gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Tripawds Forums 5.0 Upgrade Information
sp_NewTopic Add Topic
Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
16
14 March 2012 - 8:44 pm
sp_Permalink sp_Print
0

AngelAbbysMom said
Maybe it is just my iPad…

I’m hoping this is the case, as that would be expected behavior.

I’ve been discussing the issue you describe with the developers. In summary, iPads and other mobile devices will not work with the Rich Text (tinyMCE) editor – the editor used when posting here in these forums. The problem lies not with tinyMCE but with mobile browsers simply not supporting what they are supposed to support.

When the SimplePress plugin running these forums detects a mobile device is being used it switches to force the use the plain text editor which WILL work fine with mobile devices. The behavior you describe would be expected if you are using the tinyMCE editor, and it would have nothing to do with the activity of other users in the forums at the time.

So, our first question is: Are you using the tinyMCE editor when posting here? In other words, do you see the toolbar of buttons in your post editor? You should be using the plain text editor without any toolbar, so please let me know.

Next, if your are being provided with the tinyMCE editor by default (you should not be when on your iPad), here is how to change that…

When using your iPad:

  1. Visit Your Forums Profile
  2. Click the Options Tab
  3. Click Edit Posting Options
  4. Select Plain Textarea as your Preferred Editor
  5. Click Update Posting Options
  6. Return to forums and post as usual

This should resolve the issue, for now, though it will limit you to using the plain text editor. Just remember to set it back to tinyMCE when using your PC. Please let us know. Any information you can provide will help us help the developers work on a workaround for this known limitation of mobile devices.

If anypawdy wants to buy us an iPad, we’d be more than happy to help resolve this quicker! big-blink

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
17
14 March 2012 - 9:11 pm
sp_Permalink sp_Print
0

Methinks the new site doesn’t like Windows 7 IE9 and obviously whatever Jackie is using.

 

Spell check doesn’t work for me and heavens knows I need that!  I can live without many things but not spell check!

 

On the sig lines – I saw you are only granted 150 pixels high, so I cut mine way down. It still looks goofy. 

 

Will I be hated if I say I’m not grooving on the new look and feel???? smiley  It’s like someone came in and rearranged my comfy zone!  Plus, the white background on each post is going to take a little to get used to.  I’m so used to color #F9E9B9. Plus, I’m not an Ajax kind of gal anyway. I’ll shut up now.

Okay, that bold is weird!  It won’t go away!  What’s h3 mean in html’s?  I just checked the html and it’s got < h3 > open and close around the paragraph. I must have hit something.  Blaaaaaah!   

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

San Diego, CA
Forum Posts: 2503
Member Since:
29 October 2010
sp_UserOfflineSmall Offline
18
14 March 2012 - 9:13 pm
sp_Permalink sp_Print
0

Nope, I don’t see any of the toolbar buttons when posting a reply on my ipad. So… that means I’m using the plain text editor, yes?

We’ll see if it lets me post this time w/out getting booted.

Abby: Aug 1, 2009 – Jan 10, 2012. Our beautiful rescue pup lived LARGE with osteosarcoma for 15 months – half her way-too-short life. I think our "halflistic" approach (mixing traditional meds + supplements) helped her thrive. (PM me for details. I'm happy to help.) She had lung mets for over a year. They took her from us in the end, but they cannot take her spirit! She will live forever in our hearts. She loved the beach and giving kisses and going to In-N-Out for a Flying Dutchman. Tripawds blog, and a more detailed blog here. Please also check out my novel, What the Dog Ate. Now also in paperback! Purchase it at Amazon via Tripawds and help support Tripawds!

San Diego, CA
Forum Posts: 2503
Member Since:
29 October 2010
sp_UserOfflineSmall Offline
19
14 March 2012 - 9:16 pm
sp_Permalink sp_Print
0

On the plus side, yes, it’s obv’ly not related to other people posting – since Ge’ posted while I was typing my post.

(It seems better now. Earlier today I couldn’t type a sentence w/out getting booted.)

Abby: Aug 1, 2009 – Jan 10, 2012. Our beautiful rescue pup lived LARGE with osteosarcoma for 15 months – half her way-too-short life. I think our "halflistic" approach (mixing traditional meds + supplements) helped her thrive. (PM me for details. I'm happy to help.) She had lung mets for over a year. They took her from us in the end, but they cannot take her spirit! She will live forever in our hearts. She loved the beach and giving kisses and going to In-N-Out for a Flying Dutchman. Tripawds blog, and a more detailed blog here. Please also check out my novel, What the Dog Ate. Now also in paperback! Purchase it at Amazon via Tripawds and help support Tripawds!

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
20
15 March 2012 - 11:53 am
sp_Permalink sp_Print
0

When coming into the forums on the main page, that little button (if that’s what you call it) on the far right of each topic doesn’t show any new posts (per topic) anymore.  It did yesterday.  Now it’s just MIA.  And there have been new posts since I last visited.

 

Also, I know I’m just being picky, but now when you click into a person’s topic post, the page opening defaults to the 1st post on the 1st page –  unlike before where it defaulted to the last post someone wrote.  It’s a bit annoying since you have to page turn to get to the last post.  Annoying especially if  you have read the topic post and just want to catch up with added posts.  

 

If anypawdy wants to buy us an iPad, we’d be more than happy to help resolve this quicker! big-blink

We were going to but since you can’t use it on tripawds, no point in it now! winker

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
21
15 March 2012 - 11:55 am
sp_Permalink sp_Print
0

When coming into the forums on the main page, that little button (if that’s what you call it) on the far right of each topic doesn’t show any new posts (per topic) anymore.  It did yesterday.  Now it’s just MIA.  And there have been new posts since I last visited.

NEVER MIND about this!  I just figured it out.  I wasn’t logged in. 

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

krun15
22
15 March 2012 - 1:35 pm
sp_Permalink sp_Print
0

Today’s oddity-

I logged on late this morning, opened the forums and there were 7 topics with new posts- the little icons were showing on the forum page, and in the drop down menu the topics with unread posts were light blue.  I did not open anything, I got called away and had to quit.  Just now I logged on, signed in, and no topics showed unread posts, above my avatar the View New Posts said there were no unread posts, and the box next to it said Unread: 0.

As always I am using Firefox, and I am on my PC at work.

 

Lefty

Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
23
15 March 2012 - 2:15 pm
sp_Permalink sp_Print
0

AngelAbbysMom said
I don’t see any of the toolbar … that means I’m using the plain text editor, yes?

Correct. Just wondering if you changed the editor to plain text, or if it is being provided by default on your iPad as it should be.

Earlier today I couldn’t type a sentence w/out getting booted.

And at that time, what editor were you using? The issue you describe would only be expected if you’re using the tinyMCE editor on your iPad, which should not be available. If it is, we need to know and have provided instructions above for how to change the editor to plain text. Your answers will help us help the developers identify and fix the problem.

Until you say otherwise, we’re also going to presume the issue is only happening on the iPad.

Thanks!

Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
24
15 March 2012 - 2:33 pm
sp_Permalink sp_Print
0

cometdog said
Methinks the new site doesn’t like Windows 7 IE9 and obviously whatever Jackie is using.

How so? Details will help us address any issues. The problem Jackie describes is related to mobile devices not supporting the tinyMCE editor used here.

Spell check doesn’t work for me…

Did you select a dictionary by clicking the small drop down menu next to the spellcheck icon and selecting English, and then toggle the checker on?

On the sig lines…

We fixed your signature. Feel free to edit it further or let us know any changes you want.

Will I be hated if I say I’m not grooving on the new look and feel????

Not by anyone here, hate is such a strong word.

What’s h3 mean in html’s?

h3 = A Level Three Heading…

Hence the large text that could not be unbolded.

Washington
Forum Posts: 982
Member Since:
1 February 2011
sp_UserOfflineSmall Offline
25
15 March 2012 - 2:54 pm
sp_Permalink sp_Print
0

Thanks admin-dude!!!!  Yeah, I mostly don’t speak HTML…  🙂

the Woo

~ ~ Rio ~ ~
Forever in my heart...

April 2000 – January 20, 2012
Diagnosed with Mast Cell Cancer in June 2007. Left rear leg amputated Feb. 8, 2011.
Mets discovered Aug. 31, 2011. Read more of Rio's story here.

Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
26
15 March 2012 - 3:03 pm
sp_Permalink sp_Print
0

cometdog said
I’m just being picky…

You? Never! big-blink

when you click into a person’s topic post, the page opening defaults to the 1st post on the 1st page… you have to page turn to get to the last post…

No you don’t, see my previous reply to Karen. Clicking the topic title in the list of topics in the Forum view will logically take you to that topic, beginning with the first page. Hover over the last post icon at far right to see an excerpt of the last post and click it to be taken to the last post, or just click the last page number link for that topic.

I’m so used to color #F9E9B9.

We agree the white background was a bit harsh on our tired old eyes. Have we reached a happy compromise with the alternating cream colors?

Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
27
15 March 2012 - 3:15 pm
sp_Permalink sp_Print
0

krun15 said
I logged on late this morning, opened the forums and there were 7 topics with new posts… now I logged on, signed in, and no topics showed unread posts…

If you’re referring to posts waiting to be read or approved from the Admin Bar (AKA: Postbag) see explanation below. When referring to the Quicklinks menu and unread topic icons on the main forum page, I recall this same issue occurring with your account about a year ago and it was related to reading the forums from two different machines. Once your cookie refreshes it may appear that unread notices have gone missing, but they were likely just read via the other IP address. 

above my avatar the View New Posts said there were no unread posts, and the box next to it said Unread: 0.

Don’t get the Admin Postbag confused with your personal unread posts. Only moderators will see these buttons. And if any moderator removes a post from the postbag, no moderator (or admin) will see it there again. This is how you may think unread post notices are disappearing, but your most recent 20 personally unread posts will be identified in the Quicklinks menu.

Here and Now


Forum Posts: 12344
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
28
15 March 2012 - 3:36 pm
sp_Permalink sp_Print
0

cometdog said
I’m not grooving on the new look and feel…

FYI: We have also just updated the PM System styles with some more noticeable color coding to easily identify threads with unread messages.

knoxville, tn
Forum Posts: 1705
Member Since:
12 February 2010
sp_UserOfflineSmall Offline
29
15 March 2012 - 3:43 pm
sp_Permalink sp_Print
0

hey jim, i’m trying to get the ‘new items’ flag to go away on the forums, and even when i open the topic and read it, it stays ‘butterscotch’ colored with the info in the box.  even if i click the ‘mark all topics as read’ button, they still stay  unread.  specifically, it’s ‘anything goes – researching bike trailers’ and ‘anything goes – back from holiday’…is it me???

 

thanks!

Life is good, so very, very good!!! Gayle enjoyed each and every moment of each and every wonderful day (naps included).  She left this world December 12, 2011 – off on a new adventure.

Love Never Ends

http://etgayle

San Diego, CA
Forum Posts: 2503
Member Since:
29 October 2010
sp_UserOfflineSmall Offline
30
15 March 2012 - 4:10 pm
sp_Permalink sp_Print
0

Just wondering if you changed the editor to plain text, or if it is being provided by default on your iPad as it should be.

Nope, I didn’t change it. I don’t know what happened. I just turn on my iPad and use it. I don’t know nuthin’ ’bout no editors.

And at that time, what editor were you using?

Don’t know. Like I said, I just turn on my ipad and type away. I’m not super techy so i’ve never messed with the settings on it.

Right now I’m on my PC (obv’ly since I can use the “quote” feature which I can’t on my iPad). I’ll try some posts later on my ipad and let you know if I have any more problems.

Abby: Aug 1, 2009 – Jan 10, 2012. Our beautiful rescue pup lived LARGE with osteosarcoma for 15 months – half her way-too-short life. I think our "halflistic" approach (mixing traditional meds + supplements) helped her thrive. (PM me for details. I'm happy to help.) She had lung mets for over a year. They took her from us in the end, but they cannot take her spirit! She will live forever in our hearts. She loved the beach and giving kisses and going to In-N-Out for a Flying Dutchman. Tripawds blog, and a more detailed blog here. Please also check out my novel, What the Dog Ate. Now also in paperback! Purchase it at Amazon via Tripawds and help support Tripawds!

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: joyflyer, khuzyk
Guest(s) 102
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1112
Members: 11705
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 16612
Posts: 233519
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG