TRIPAWDS: Home to 18533 Members and 1929 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
TABLET TROUBLES!!
sp_NewTopic Add Topic
NC
Forum Posts: 250
Member Since:
26 February 2013
sp_UserOfflineSmall Offline
1
18 March 2013 - 7:56 am
sp_Permalink sp_Print
0
sp_QuotePost

I'm having a LOT of trouble using this site with both my iPad & Microsoft tablets. The only way I could type here is to make it "bold" and this is on my iPad. On my Microsoft surface none of the links that allow me to reply or post anywhere work!  I can read most of them but that's all. As you can see by my post history, it worked great until 4 or 5 days ago- has anything changed on the site? 

LI have a bunch of questions to post but I can't... And if I backspace here to correct an error, I lost the... LOSE the ability to type at all. There is a huge delay between when I hit keys & when the letters appear on the screen and that's only on the tablet that lets me type at all.  I don't have this problem on any of my other regularly use forums and since Sally is having a similar problem I'm thinking there's an update or workaround that we need to optimize the site for tablets. 

HElllp! :)

Here and Now


Forum Posts: 12451
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
18 March 2013 - 10:36 am
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Sorry for the inconvenience, we'll need to investigate this further. Please ensure that Javascript is enabled on any browser used to access these forums since it is required for any buttons to work.

Can any other iPad or tablet users please confirm these issues? Please provide as much detail as possible.

New York, NY
Forum Posts: 1412
Member Since:
3 December 2012
sp_UserOfflineSmall Offline
3
18 March 2013 - 10:55 am
sp_Permalink sp_Print
0
sp_QuotePost

I have the same issue with backspace, if I go to erase something I wrote, I can't continue to type.  This is on an iPad2

Jill is a 9-year-old tuxedo kitty. She was diagnosed with Osteosarcoma in June 2012 on her toe in her right hind leg. Her leg was amputated on 12/12/12 and she completed four rounds of chemo (2 of Carbo, 2 of Doxy) in April 2013. "Like" Jill's facebook page: https://www.fac.....tty?ref=hl Proud member of the WINTER WARRIORS!!!! Her blog can be read at http://jillsjou.....ipawds.com. xoxo

krun15
4
18 March 2013 - 3:16 pm
sp_Permalink sp_Print
0
sp_QuotePost

Same problems on my iPad 2, I have to go to the computer to post.  However last I checked I can type in the chat!?  I know I'll have problems when I try and type a post and it is very slow- delay between hitting a key and the letter appearing. If I back space it freezes and the only thing I can do is cancel.

I haven't been on much the last couple of days- but I did notice it Sat I think- I use my ipad more on the weekends.

I don't think it coincides with the change you made in the mobile forum display- that was on the 8th, but I'm not sure about that.

L.

 

Virginia




Forum Posts: 21164
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
5
18 March 2013 - 3:20 pm
sp_Permalink sp_Print
0
sp_QuotePost

WOW!    You have no  idea how elated I would be if it was actually - inpart--a problem other than my total com,puter incompetence!!   Mine is Acer Iconia Tablet for whatever that's worth.    When I make a typo, if I touch the spot on the screen where the error is, the little flahing bar just shows up randomly everywhere but the letter I'm trying to correct so I never can correct errors-----when I'm on the "add reply" block,  it only displays my first several sentences, then the page will not move up as I continue to type so I'm completely typing on without seeing what I'm typing.  Once I hit the submit button I can see the mess Ijust typed and it's not pretty.  And yes, ther is a delay with every single little letter I type.  It could all be a'problem with the tablet ( it's only three months old and it worked fine at first) and certainly a'problem with the user, but dharma and I do have similar issues and she kows what she's doing!    And it seems like the backspace doesthe same as dharma.   Thanks   and now I can't see what I'm typing anymore--screen won't owe up   Sally

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 12451
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
18 March 2013 - 5:41 pm
sp_Permalink sp_Print
0
sp_QuotePost

Thank you for all the feedback, we're investigating this further and need all tablet & iPad or other mobile device users to help us nail down the issue. Please clear your browser cache if possible, relaunch the forums and try posting again, then chime in here again to provide feedback as we have made some changes behind the scenes.

Please also tell us:

  • How long has this been going on?
  • Is it still happening now?
  • Are you also having issues clicking Forums buttons, or is it only trouble in the post editor?
  • Important: Are you using the Rich Text (TinyMCE) editor, with the editing buttons, or do you only have the text editor with no buttons when using your tablet? You should have only the Plain Text editor on a tablet so please advise if you have the editing buttons.
Here and Now


Forum Posts: 12451
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
18 March 2013 - 5:54 pm
sp_Permalink sp_Print
0
sp_QuotePost

OOPS! Please try again and report back.

Just realized we had temporarily disabled the mobile theme we had selected for these forums while troubleshooting a different issue. All mobile device users should now be getting the Plain Text editor on a mobile device regardless of their default editor profile setting.

We have just reactivated the mobile theme and function to serve up the plain text editor. Please advise if issues persist.

NC
Forum Posts: 250
Member Since:
26 February 2013
sp_UserOfflineSmall Offline
8
18 March 2013 - 6:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

Making an attempt from my iPad and so far everything seems to be working perfectly! It's keeping up with my thumb- typing and I even backspaced & it kept working!

Will try again from my Surface tablet shortly. THANK YOU!!

Montana
Forum Posts: 781
Member Since:
1 February 2013
sp_UserOfflineSmall Offline
9
18 March 2013 - 6:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

I'm typing this on my ASUS Android tablet and have had no problems except when I fat finger! I type on a docking station key board so don't know if that makes a difference vs. typing on the screen.. So far it seems to be working just fine.

Spirit Shooter was a Miniature Australian Shepherd who was diagnosed with a MCT and had a LF amp 1/28/13 at 13-1/2 years old. 

Shooter crossed the Bridge on 8/28/13, his 7 month ampuversary and two weeks from his 14th birthday.

http://shooter......ipawds.com

NC
Forum Posts: 250
Member Since:
26 February 2013
sp_UserOfflineSmall Offline
10
18 March 2013 - 6:33 pm
sp_Permalink sp_Print
0
sp_QuotePost

Still can't reply or post with my MS Surface tablet. The forum links work & I was able to log out, but essentially none of the links that are in a little box will work. :(

I haven't yet tried it with the keyboard so I'll find out later if that works any differently.

betaman
11
18 March 2013 - 6:45 pm
sp_Permalink sp_Print
0
sp_QuotePost

Testing reply to post on iPhone. Plain Text editor served up and functioning as expected. No issues w/ delete key.

Here and Now


Forum Posts: 12451
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
12
18 March 2013 - 6:56 pm
sp_Permalink sp_Print
0
sp_QuotePost

dharma said
Still can't reply or post with my MS Surface tablet.

Have you ever successfully used these forums on the MS Surface? Are you certain Javascript is enabled? None of the buttons will work without Javascript. Please visit http://whatsmyu.....agent.com/ on the Surface and let us know what User Agent string it is using so we can confirm compatibility.

...from my iPad and so far everything seems to be working perfectly!

Great! It appears as though we have addressed the post editor trouble experienced by iOS users.

Thank you for your patience and support.

NC
Forum Posts: 250
Member Since:
26 February 2013
sp_UserOfflineSmall Offline
13
18 March 2013 - 7:33 pm
sp_Permalink sp_Print
0
sp_QuotePost

That's the weird thing- I was using this site on the Surface tablet for days & it was PERFECT & then it just stopped letting me use any buttons! I posted on the MS Surface forum asking if anyone knew what happened & they couldn't give me any info either; they suggested something on this site had changed. I assumed they were wrong & waited a couple days, swearing profusely & profoundly at the stupid tablet, before starting this thread. :)

When I clicked on the link you provided me above it said my agent was Mozilla and when I clicked the tab to check compatibility with this site it said "OK".

I verified JavaScript version 7, update 17.

If it hadn't been working flawlessly for a week or so I would have just assumed the overpriced doorstop just wasn't compatible with this site & just gone back to my iPad! :P

All that said, I'm glad I can still post with the iPad, so thank you!

Here and Now


Forum Posts: 12451
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
14
18 March 2013 - 9:05 pm
sp_Permalink sp_Print
0
sp_QuotePost

dharma said
...my agent was Mozilla...JavaScript version 7, update 17.

Mozilla? On the MS Surface? Interesting... figured they've be running some flavor of Internet Exploder. If javascript is enabled, then the buttons should work. Unfortunately, unless there are other Surface users who can help us troubleshoot this, there's not much else we can do. Sorry for the inconvenience, just happy we got the editor issue sorted out!

Thanks again.

krun15
15
18 March 2013 - 10:28 pm
sp_Permalink sp_Print
0
sp_QuotePost

Works now, I'm typing on my iPad.

L.

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online:
Guest(s) 82
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1154
Members: 13600
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17187
Posts: 240546
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG