TRIPAWDS: Home to 16347 Members and 1797 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogNEW! Be More Dog – Learning to Live in The Now

Get the new book by the Tripawds founders for life lessons learned from their Chief Fun Officer Jerry G. Dawg! Download the e-book, and find fun Be More Dog apparel and gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Quick post disappeared while moderating a new member's first post
sp_NewTopic Add Topic
krun15
1
2 April 2012 - 5:35 pm
sp_Permalink sp_Print
0
sp_QuotePost

Admin guy,

I moderated a first post today using the quick post box- sorry, I’m not 100% sure what the box is titled.  You can moderate and close topic, or moderate and go to topic, and there is one that says something about quick reply or quick post. 

I selected the quick reply/post button and a text box opened- but it was smaller than the usual text box, and I don’t think the tool bar was there.  I typed a reply to the initial post and clicked on the post button below the text box.  The original post was moderated and showed up, but my reply did not.

The post was from kozaka44 in the Treatment, Recovery and Ongoing Care forum, titled ‘Not going to the bathroom!’

I’m on my PC at work, using Firefox.

 

Karen

Here and Now


Forum Posts: 12341
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
2 April 2012 - 6:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

Hmmm… that’s a first (since the update), thanks for reporting it. Could be anything from network latency, a timeout, a Javascript issue or gremlins. We’ve got no errors in the logs, so not much we can do about it at this point. way-confused

How did you notice the post did not publish? Did you receive any errors, or did the green notice indicate the post had been saved?

Have any other moderators encountered this issue?

FYI: The Quick Reply editor in the Admin Bar postbag does not include any Rich Text formatting tools.

krun15
3
2 April 2012 - 10:11 pm
sp_Permalink sp_Print
0
sp_QuotePost

I did not get any error messages. I think what happened is that after I clicked on the box to post my reply the original post from the new member was still showing in red font in the list of all new posts in ‘view new posts’ as if it had not been moderated. So I clicked on the forum thread to check and saw the new member post showed up, but my reply was not there. Now that I think about it I never saw the green light. I did not click on any other moderator buttons when I saw the post was still in red text. I don’t remember exactly how I got to the new member’s fourm post, but I usually use the ‘New/recently updated’ pull down menu.

I don’t use that moderator option much, not sure why I tried it today. I usually use the ‘moderate and go to topic’ option.

Karen

Here and Now


Forum Posts: 12341
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
3 April 2012 - 8:08 am
sp_Permalink sp_Print
0
sp_QuotePost

krun15 said
…I never saw the green light.

Interesting. That indicates the post did not save, but we’re stumped as to why not. We’ll investigate further.

Note to all moderators: Please advise if you encounter this issue and reply with the time it occurred so we can check the error logs. Thank you!

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
5
5 April 2012 - 12:02 am
sp_Permalink sp_Print
0
sp_QuotePost

I’ve haven’t experienced Karen’s problem but I have issues with not seeing posts I haven’t read.

Sometimes I’ll come to the forums and not be logged in and I’ll look to see what’s new… a quick glance…and then leave the site.  I’ll then come back later and login and some of those new posts aren’t showing up after I log in.

I can usually confirm this by logging in as monkeybutt and I’ll see posts I never saw as cometdog.

Is it because the site thinks I already read the post because I was here as a guest?  Is there something I am doing wrong?

OR WORSE… 

Should Monkeybutt be a moderator and Cometdog retire?  (she is getting long in the tooth – you know!)laughing 

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Here and Now


Forum Posts: 12341
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
5 April 2012 - 8:51 am
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said

I’ll then come back later and login and some of those new posts aren’t showing up…

The posts “aren’t showing up” or notification of them being new/unread is no longer there? We presume you mean the latter as there have been no reports of disappearing posts in quite some time. And that would be very alarming if already published posts were going missing…

For a detailed overview of how the unread post lists are calculated, please review Understand Unread Post Lists in the SimplePress Wiki. This documentation is for legacy versions of the plugin but the methodology still applies.

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
7
5 April 2012 - 3:47 pm
sp_Permalink sp_Print
0
sp_QuotePost

Thanks for the quick response!

 

The disappearing posts are not disappearing forever – they just aren’t showing up on the home page of the forums as an unread post.  I have to dig them up out of the topic category if I can remember where they were.  I misssed Shari’s birthday post and Zeus’ ampuversary post.  I had to dig those out of the topic categories because I remembered I had seen them in the unread posts while browsing but then after logging in, they weren’t on the home forum page as an unread post.  

I’ll read what you posted. 

Maybe I’ll just add a disclaimer on my signature line.  “If I missed writing on your post.  I’m not ignoring you. I just didn’t see it.”.smiley

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Here and Now


Forum Posts: 12341
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
5 April 2012 - 6:09 pm
sp_Permalink sp_Print
0
sp_QuotePost

cometdog said
The disappearing posts are not disappearing forever

Well that’s a relief! big-blink

We’ve been going back and forth about the recent posts lists in this topic. But you know that… just shared the link for others to chime in if they want.

That recent posts list on the Forums home page only includes the most recent 10 topics with unread posts, and it’s always been that way, so we highly recommend members subscribe to any topis they want to be notified of about new replies. As for new topics, there is always the Quicklinks menu, unread posts pop-up icon at top right, and RSS feeds for all or individual forums.

Hope this helps.

Las Vegas, Nevada
Forum Posts: 4344
Member Since:
14 August 2009
sp_UserOfflineSmall Offline
9
6 April 2012 - 2:42 pm
sp_Permalink sp_Print
0
sp_QuotePost

OH!  Only 10 new topics show….that might explain it!  I didn’t know that. 

So basically if you haven’t read 20 new topics with new posts, they just fall off the home forum page and you only see 10? 

Her Retired AvatarComet - 1999 to 2011

She departed us unexpectedly  January 23, 2011 at the age of 12 1/2.

She was born with a deformed front leg and a tripawd all of her life.

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: Michelle, acfansler
Guest(s) 104
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1109
Members: 11657
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 16588
Posts: 233320
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG