TRIPAWDS: Home to 18793 Members and 1942 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogWhat does it mean to Be More Dog?

Find out in Be More Dog: Learning to Live in the Now by Tripawds founders Rene and Jim. Learn life lessons learned from their Chief Fun Officer Jerry G. Dawg! Get the book and find fun gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Issues posting second blog. Page cannot be found error.
sp_NewTopic Add Topic
Forum Posts: 11
Member Since:
29 November 2020
sp_UserOfflineSmall Offline
1
2 December 2020 - 4:39 pm
sp_Permalink sp_Print
0
sp_QuotePost

Apologies in advance.  I am not super familiar with word press so this has been a learning process for me.  

I can't really seem to find my particular issue addressed in another post and my search terms aren't helping me out.  

I was able to post my first blog post without issue.  

Since last night I have been trying to post a second post and each time I interact with the "Publish" button I get sent to a 404 type page that says "oops! That page can't be found." I also get sent to this page when I try to Preview and Save Draft.    

I have tried to post on Safari and Chrome with the same result.  I have also tried WiFi and LTE.  I have tried laptop and desktop.  

I hate to be the new guy with all the issues, but Im not sure what else to do. 

Any advice would be greatly appreciated.  

Curtis

Forum Posts: 11
Member Since:
29 November 2020
sp_UserOfflineSmall Offline
2
3 December 2020 - 3:51 am
sp_Permalink sp_Print
0
sp_QuotePost

Well whatever it was it seems to have sorted itself out this morning.  Second post ready at:

https://yourcdw.....ipawds.com

Thank you all!

Here and Now


Forum Posts: 12456
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
3 December 2020 - 7:10 am
sp_Permalink sp_Print
0
sp_QuotePost

yourcdw said
...it seems to have sorted itself out this morning.

Thank you for your patience. We are aware of this issue, and are working to resolve the matter.

Periodically publishing or saving a blog post may result in a 404 error. (Thanks for confirming it occurs on all blogs!) It is a false positive being thrown by server security software. We normally have it fixed within minutes of noticing the issue, and hope to prevent it from happening at all soon.

NOTE TO ALL BLOGGERS: If issues persist, you can help us by providing your IP address and time it occurred so we can identify and remedy the cause. IF this does happen, hit your Back button to return to your post editor. If your recent edits are not there, use the Restore Revision link to compare and restore any changes you may have made.

smiley16

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online: Joseph Piermattei
Guest(s) 59
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1160
Members: 13841
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17252
Posts: 241252
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG