TRIPAWDS: Home to 16188 Members and 1776 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogNEW! Be More Dog – Learning to Live in The Now

Get the new book by the Tripawds founders for life lessons learned from their Chief Fun Officer Jerry G. Dawg! Download the e-book, and find fun Be More Dog apparel and gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Can't login on Blackberry
sp_NewTopic Add Topic
macsmom
1
21 October 2009 - 11:10 pm
sp_Permalink sp_Print
0
sp_QuotePost

I am a crackberry user and I cannot login to post from my phone.  I can read, and the 'login' button is there, but nothing happens when I click on it.  I have scripts enabled, but was wondering if there was something else that I should be doing.  Anyone have this issue??? I can't be the only crackhead here?!?!?Whatever

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
22 October 2009 - 9:32 am
sp_Permalink sp_Print sp_EditHistory
0
sp_QuotePost

Sorry for the inconvenience. Do you recieve any errors at all or does literally nothing happen? Do the login fields eben appear?If not, Javascript is not enabled (or working properly).

If you are attempting to log in from the forums page, please try logging in directly to your Tripawds account here:

http://tripawds…..-login.php

Then navigate back to the foruma and let me know what happens.

I am not 100% certain the forums are compatible with mobile browsers and will be looking into this further ASAP. Please try the above and ensure Javasacript is enabled. Your browser must also accept cookies from this domain. Also, is this a new issue or have you never been able to login with your Blackberry? Can you view other pages of the website?

But come to think of it, now I'm confused … you say you can't log in but I see you have posted a few times. Way Confused

Are you using a different computer to make these posts? I'd also be very interested in knowing if anyone else is having trouble using this site on mobile devices.

Kirkland, WA
Forum Posts: 739
Member Since:
2 June 2009
sp_UserOfflineSmall Offline
3
22 October 2009 - 11:04 am
sp_Permalink sp_Print
0
sp_QuotePost

I have this issue, too.  I can read posts, but when I enter my log in information, it acts like it logged me in, but it's lying because it still says I can't post, and I can't read any PMs that I may have.

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
22 October 2009 - 11:11 am
sp_Permalink sp_Print
0
sp_QuotePost

ldillon81 said:I have this issue, too.


Are you also using a Blacberry? Guess I'll just need to convince Rene we need one so I can test this … yah, fat chance.

Anyway. Have you tried using the primary log-in? And if so, can you comment on blog posts and be recognized as logged in? Just trying to determine if this is Wordpress or SPF (Forums) related.

macsmom
5
22 October 2009 - 12:08 pm
sp_Permalink sp_Print
0
sp_QuotePost

Do you recieve any errors at all or does literally nothing happen? Do the login fields eben appear?If not, Javascript is not enabled (or working properly).Literally nothing happened.  It wouldn't take me anywhere or do anything.  The login fields were there, and I think Javascript was enabled, but yeah, I'd click and nothing, nada.

If you are attempting to log in from the forums page, please try logging in directly to your Tripawds account here:

http://tripawds…..-login.php

Then navigate back to the foruma and let me know what happens. That seems to have done the trick.  It says I'm logged in and shows my subscribed posts.  I didn't test it fully yet-have a thing against texting in the car- but will in a few minutes after I get to preschool. 

I am not 100% certain the forums are compatible with mobile browsers and will be looking into this further ASAP. Please try the above and ensure Javasacript is enabled. Your browser must also accept cookies from this domain. Also, is this a new issue or have you never been able to login with your Blackberry? Can you view other pages of the website?  This is not a new issue, I've never been able to log on from my phone.  (I do my posting from my home computer but it would be nice when I travel to be able to post easily-now it looks like I can! Big Grin)  I can view most all of the other pages, never noticed an issue with that, can read posts, blogs, even see pictures, just couldn't post.  Like I said, I'll try to post on my phone in about an hour when I'm waiting to pick my son up from school.  Finger's crossed. 

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
22 October 2009 - 12:39 pm
sp_Permalink sp_Print
0
sp_QuotePost

Thank you! This info helps narrow it down a bit.

macsmom said

Literally nothing happened … The login fields were there

But it sounds like something did happen. The login button expanded the view to show the login fields, no? Were you able to type in your credentials, and then nothing happened when clicking the Log In button? Just trying to figure out where its hanging up on you.

Looking forward to seeing if the log-in is the only issue and if you can post/reply once logged in through your dashboard. Thanks again for bringing up this issue and helping to troubleshoot it!

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
22 October 2009 - 1:15 pm
sp_Permalink sp_Print
0
sp_QuotePost

This just in from the SimplePress Forum plugin developers …

spf isnt really mobile capable. I have no issue logging in with either my 8820 or by 9630 (Tour) but there are other capabilities that dont work. they have to enable the right js settings for login to function.

Exactly what javascript settings those may be, or how to enable them, I would not know until someone buys me a Huckleberry. Laugh

It would be interesting to know if the model makes a difference too. I just hope the primary log-in workaround does the trick for y'all!

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
31 October 2009 - 5:04 pm
sp_Permalink sp_Print
0
sp_QuotePost

Just checking to confirm that mobile/blackberry users can access the forums after logging in via the main Tripawds user account login… ???

Here and Now


Forum Posts: 12324
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
9
6 October 2010 - 12:53 pm
sp_Permalink sp_Print
0
sp_QuotePost

Since recent upgrades these Forums now support the following
mobile browsers, with the only limitation being a plain text editor
since they do not support TinyMCE…

Mobile Browser Agents:
2.0 MMP, 240×320, 400X240, AvantGo, BlackBerry, Blazer, Cellphone,
Danger, DoCoMo, Elaine/3.0, EudoraWeb, Googlebot-Mobile, hiptop,
IEMobile, KYOCERA/WX310K, LG/U990, MIDP-2., MMEF20, MOT-V, NetFront,
Newt, Nintendo Wii, Nitro, Nokia, Opera Mini, Palm, PlayStation
Portable, portalmmm, Proxinet, ProxiNet, SHARP-TQ-GX10, SHG-i900, Small,
SonyEricsson, Symbian OS, SymbianOS, TS21i-10, UP.Browser, UP.Link,
webOS, Windows CE, WinWAP, YahooSeeker/M1A1-R2D2

Mobile Touch Agents: iPhone, iPod, Android, BlackBerry9530, LG-TU915 Obigo, LGE VX, webOS, Nokia5800, iPad

Just curious to see what issues, if any, mobile device users may still be experiencing. If anyone cares to buy us an iPhone, we'll test for ourselves! winker

Mobile users should be able to access the forums now. If problems persist, try changing your default post editor (in your forum profile) to Plain Text and see what happens.

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online:
Guest(s) 106
Currently Browsing this Page:
1 Guest(s)
Newest Members:
Member Stats:
Guest Posters: 1103
Members: 11496
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 16518
Posts: 232266
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG