TRIPAWDS: Home to 20823 Members and 2043 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG
All sites currently ad-free!

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Please consider registering
Guest
Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Registration Loop
sp_NewTopic Add Topic
Katdad
1
30 October 2022 - 6:20 am
sp_Permalink sp_Print
0
sp_QuotePost

Hi all! 

So last night someone from The Cat Site told me about this group and so, having a 3-legged kitty, I went to register. The “Register” button seems to only take you to the home page. When I clicked “Login” it took me to the Login page and from there I clicked on the “Register” button on that page. That seemed to have brought me to the correct Register page. However, after filling out my information, and even connecting my paypal once just to be sure that wasn’t the error, and clicking the “Reserve your site” button(the only button on the page that resembled a “Register” button), it simply reloaded the page with some of my information pre-filled.

I double checked to make sure everything was done correctly, and then clicked the “Reserve your Site” button again, only to have the same thing happen. I was using my iphone at the time and thought that might be the problem but I tried again on my computer this morning and it’s the same issue. I’m not sure what I am doing incorrectly, so if someone could help me, I would greatly appreciate it!!

The Rainbow Bridge


Member Since:
25 April 2007
sp_UserOfflineSmall Offline
2
30 October 2022 - 6:34 am
sp_Permalink sp_Print
0
sp_QuotePost

Hi @katdad thank you for letting us know. We will look into this today and send an email and or reply here. Sorry for the hassle.

Here and Now


Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
30 October 2022 - 2:24 pm
sp_Permalink sp_Print
0
sp_QuotePost

@katdad Sorry for the trouble…

Please try again, we have confirmed successful creation of new user account and blog.

You caught us at a time while we are migrating to a new registration process. The current form is working now.

If problems persist, please email us your desired username and whether or not you want a free blog.

Welcome!

Forum Timezone: America/Denver
Most Users Ever Online: 946
Currently Online:
Guest(s) 70
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1213
Members: 15730
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 17766
Posts: 246956
Administrators: admin, jerry, Tripawds
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG
All sites currently ad-free!