TRIPAWDS: Home to 14560 Members and 1628 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

Caring for a Three Legged Dog or Cat

Tripawds is the place to learn how to care for a three legged dog or cat, with answers about dog leg amputation, and cat amputation recovery from many years of member experiences.
JUMP TO FORUMS

Join The Tripawds Community

Learn how to help three legged dogs and cats in the forums below. Browse and search as a guest or register for free and get full member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Live Chat and much more!

REGISTER   |   LOG IN

Be More DogNEW! Be More Dog – Learning to Live in The Now

Get the new book by the Tripawds founders for life lessons learned from their Chief Fun Officer Jerry G. Dawg! Download the e-book, and find fun Be More Dog apparel and gifts in the Be More Dog Bookstore.

Please consider registering
Guest
Search
Forum Scope




Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
Register Lost password?
sp_Feed sp_PrintTopic sp_TopicIcon-c
Format has COMPLETELY changed on my tavlet
sp_NewTopic Add Topic
Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
1
15 December 2018 - 7:48 pm
sp_Permalink sp_Print sp_QuotePost

The format I’m  used to has completely  changed  on my tavlet!!!  Can’t  make heads or tails out of it.   Can’t  even describe what I’m  seeing, or not seeing (no avatar pictures for one thing).

Wish I could screenshot the way it as this morning,  versus the way it is now.   What used to be an easy format has been replaced with something I can’t  even vegin to follow.  And the size print is microscopic.

Is this temporary?

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
2
15 December 2018 - 8:01 pm
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

And the print is not only microscopic , it is soooooo pale, so very, very pale it’s  almost discernable  from  the while background.

AND the little quote (“) icon is gone.  I was trying to quote something in Karen’s  post to a reply of mine, and there is no icon to do that.

NOT trying to be negative  and I know you have your hands full doing the makeover upgrade stuff, okay?

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Forum Posts: 2615
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
3
16 December 2018 - 7:53 am
sp_Permalink sp_Print sp_QuotePost

I had similar issues on my android last night. Am on pc now and it is a lot easier. I know, that is not helpful for the users that have primarily tavlets and cell phones. I think admin has plenty of screenshots of the old tripawds. Maybe one from your tavlet here would help him see what you are seeing?

Hugs,

Jackie, David, Bo, Andy, Oscar, Angel Mitchell, and the coolest feral tripawd kitty Huckleberry

Huckleberry's Blog

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
4
16 December 2018 - 9:36 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

Yes, this is temporary, and device/user specific.

What you both describe is clearly a caching issue. Your web browsers are loading cached style sheets. Once these are cleared you will notice the forums load and function as expected. We have thoroughly tested the recent updates on both Android and iOS devices.

Please Follow these Steps:

  1. Log out of Tripawds*
  2. Clear your web browser cache.
  3. Remove any browser cookies for tripawds.com
  4. Close and relaunch web browser
  5. Log in to Tripawds

If issues persist, please try using a different web browser.

*If you are unable to use the Logout button, visit this link to log out.

How to Clear Your Browser’s Cache on an Android

Clear Cache, Cookies and History on Samsung Galaxy Tab

Forum Posts: 2615
Member Since:
1 October 2017
sp_UserOfflineSmall Offline
5
16 December 2018 - 10:41 am
sp_Permalink sp_Print sp_QuotePost

Had no idea that would be the cause, so sorry. I have not had email issues, notification issues, etc., so I did not follow those steps thinking that they were for other issues. I will log out, clear cache on each device. Thanks. 

Hugs,

Jackie, David, Bo, Andy, Oscar, Angel Mitchell, and the coolest feral tripawd kitty Huckleberry

Huckleberry's Blog

Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
6
19 December 2018 - 9:16 pm
sp_Permalink sp_Print sp_QuotePost

Referencing  my post over here:   

https://tripawd…..r/#p217720

I never had to do all that cache, log out stuff, because everything  returned back to “normal” on my big taBlet.  The little tavlet never did, but I didn’t bother posting a dollow-up because I could use the big taBlet with the “normal” format.  Additionally,  Jackie tried all that cache stuff and, if I recall. she said it didn’t work.

So, I’m just gonna wait a day or so and see if my big taBlet returns to ‘normal’.  Just as long as one of them has the normal format with all the bells and whistles, I’m good!

Thanks Admin Guy!

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
19 December 2018 - 9:48 pm
sp_Permalink sp_Print sp_QuotePost

benny55 said
I never had to do all that cache, log out stuff…

Please give it a try. It will likely solve the problem.

Jackie tried all that cache stuff and, if I recall. she said it didn’t work.

We never received any such notice, only:

paws120 said
Had no idea that would be the cause…I will log out, clear cache on each device.

Forum Posts: 55
Member Since:
6 July 2017
sp_UserOfflineSmall Offline
8
20 December 2018 - 5:09 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

While this maybe a tablet/cell phone browser issue, it is not caused by the cache on my end as I clear it daily and the issue (or what I think is the issue) just started happening here today.  Nor does logging in and out fix the problem.  It happens for me now both using Chrome and Samsung browsers on the tablet.  On my LG cell phone it also occurs using Chrome and Opera browsers.  So it is not specific to Samsung hardware.  I do not have a “computer” to test with.

Here is an image of how the forum posts are formatted.  It is very difficult to follow threads.

Image Enlarger

Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
9
20 December 2018 - 10:25 am
sp_Permalink sp_Print sp_EditHistory sp_QuotePost

I’m making a video of both tablets to help see what we’re  dealing with.  May take another six hours to upload though!!

The picture below is on my big  taBlet.  Each little …hmmm…block, or segment, or section….takes up  the whole screen.    And I do have the “size print icon” on smaller.

I’ll post screenshots of the little tavlet later.  But both are chrome.

Screenshot_20181219-232234_Chrome.jpgImage Enlarger

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
10
20 December 2018 - 10:31 am
sp_Permalink sp_Print sp_QuotePost

Screenshot_20181219-232050_Chrome.jpgImage Enlarger

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
11
20 December 2018 - 11:22 am
sp_Permalink sp_Print sp_QuotePost

mommatux said
While this maybe a tablet/cell phone browser issue, it is not caused by the cache on my end…It happens for me now both using Chrome and Samsung browsers on the tablet.

Thank you for providing such detail, and screenshot – which does indicate a caching issue, with new stylesheets not loading. Unfortunately, we’re not able to replicate the problem using available browser emulators. Your information will help us investigate further.

We understand the broken formatting does make it very difficult to navigate the forums. And we’re working feverishly to get to the bottom of the matter. Thank you for your patience.

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
12
20 December 2018 - 11:25 am
sp_Permalink sp_Print sp_QuotePost

benny55 said
Each little …hmmm…block, or segment, or section….takes up  the whole screen.

We understand, thanks for the screenshot. This is the symptoms of current stylesheets failing to load, because cached files and scripts are loading.

But both are chrome.

Have you tried a different browser?

Have you followed the steps to clear browser cache and cookies?

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
13
20 December 2018 - 11:27 am
sp_Permalink sp_Print sp_QuotePost

benny55 said
Screenshot_20181219-232050_Chrome.jpg

This appears to be normal display of the forum footer. Turn the tavlet 90º and those columns should spread apart.

Here and Now


Forum Posts: 11975
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
14
20 December 2018 - 11:29 am
sp_Permalink sp_Print sp_QuotePost

mommatux said
it is not caused by the cache on my end as I clear it daily… 

Have you also cleared any browser cookies for tripawds.com as recommended?

Virginia




Forum Posts: 17918
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
15
20 December 2018 - 11:34 am
sp_Permalink sp_Print sp_QuotePost

I have not tried another browser  or the cache/cookie, only because Jackie had tried it and it didn change things.  She told me that in an email…not a post here.

 But I’ll do it!  Makes me break out in a cold sweat though….even with your great directuons!!   I DO recall that, I had to switch from Firefox to Chrome (which I use now) awhile back, because one of those “upgrades” didn’t  play well with Firefox.

I’ll let you know if it changes anything. 

THANKS!

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Forum Timezone: America/Denver
Most Users Ever Online: 597
Currently Online: riotfromma, houndspaw285, alexkwalker08
64
Guest(s)
Currently Browsing this Page:
1 Guest(s)
Member Stats:
Guest Posters: 1046
Members: 9930
Moderators: 2
Admins: 3
Forum Stats:
Groups: 4
Forums: 23
Topics: 15794
Posts: 221365
Administrators: admin, jerry, jim
Moderators: betaman, krun15
Tripawds is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG