TRIPAWDS: Home to 14597 Members and 1246 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » FACEBOOK » TWITTER » RANDOM BLOG

Posts not showing up??? | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler's Dog Cancer Kit

Tripawds Pals Helpline
Want to talk with a friend who understands? Call the toll-free Tripawds Helpline!




A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
Posts not showing up???
sp_NewPost Add Reply sp_NewTopic Add Topic
Member
Forum Posts: 26
Member Since:
1 April 2017
sp_UserOfflineSmall Offline
1
2 May 2017 - 1:57 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Can anyone help me figure out what happened to my posts? I just posted a new topic in "Hopping Around" and it didn't show up after about 15 min so I redid it and it's still not there. I'm on a laptop, not a tablet or phone :/

Of course, this is assuming this post shows upquestionquestionquestion

Tanya & Fawkes

Member
Forum Posts: 26
Member Since:
1 April 2017
sp_UserOfflineSmall Offline
2
2 May 2017 - 2:00 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Strange. This one showed up and I did it exactly the same as the others :/

Tanya & Fawkes

The Rainbow Bridge

Forum Posts: 22458
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
2 May 2017 - 3:42 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Hmmm. Do you mean these two posts?

http://tripawds.....s/#p189913

http://tripawds.....g/#p189912

Sometimes your internet connection can choke and it may appear that what you just did isn't there. If it happens again, try refreshing your page, and if that doesn't work restart your browser. Let us know if it keeps happening.

It's better to hop on three legs than to limp on four.™
Latest Tripawds News
Read my story here.

Support the Tripawds Foundation!

Member
Forum Posts: 26
Member Since:
1 April 2017
sp_UserOfflineSmall Offline
4
2 May 2017 - 4:18 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

No, not those posts. I started a new topic...twice.

It even showed me the saving post little window and post saved when it was done.

Thanks, Jerry. I'm baffled. I'm not inexperienced with posting to forums in this format.

Tanya & Fawkes

Here and Now

Forum Posts: 11093
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
5
2 May 2017 - 6:15 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

We have no way of identifying what may have happened to posts if they were never posted. But we can check server logs for any potential errors that may have occurred. To do that we would need more information.

1. Please provide the email address of the machine you were using when the problem occurred. Visit this site and report back with the results or send a PM to "Admin".

2. If possible, please provide some distinct keywords you may have used within the post, and the forum topic.

3. What web browser are you using?

4. Was there any special formatting or content in the post? Numerous links? Videos? Photos?

If problems persist, please clear your web browser cache, remove any browser cookies from tripawds.com, or try using a different browser.

Thanks! Sorry for any inconvenience.

Here and Now

Forum Posts: 11093
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
2 May 2017 - 6:18 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

2gr8tervs said
It even showed me the saving post little window and post saved when it was done.

If the post was saved and displayed once the page reloaded, it's here somewhere. Only a couple of us (and you as the original poster) can delete the post, and we didn't do that—and very rarely do.

Member
Forum Posts: 26
Member Since:
1 April 2017
sp_UserOfflineSmall Offline
7
2 May 2017 - 7:16 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Thanks, Jerry. I appreciate your assistance. It's really no worry. I'll do the post again later. I just wish I knew what happened.

Both posts had the subject line "Amazing recovery!". I've tried searching for it, but nothing comes up.

Honestly I thought I was doing something wrong, but then this post worked just fine.

Thanks for all your help!

Tanya & Fawkes

Here and Now

Forum Posts: 11093
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
8
2 May 2017 - 8:24 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

2gr8tervs said
I just wish I knew what happened.

Us too! way-cool

The only way we could look into it though, would be to search our error logs for your IP address...or attribute it to the Gremlins.

Member
Forum Posts: 26
Member Since:
1 April 2017
sp_UserOfflineSmall Offline
9
2 May 2017 - 8:25 pm
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

I think we'll have to be satisfied with Gremlins. The security in my work computer precludes my ability to learn the IP address :/

Forum Timezone: America/Denver

Most Users Ever Online: 597

Currently Online: raven99
40 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices Used: Desktop (39), Phone (2)

Member Stats:

Guest Posters: 973

Members: 10987

Moderators: 2

Admins: 3

Forum Stats:

Groups: 4

Forums: 23

Topics: 14073

Posts: 195875

Administrators: jerry, admin, jim

Moderators: betaman, krun15

Tripawds Blogs is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » FACEBOOK » TWITTER » RANDOM BLOG