TRIPAWDS: Home to 12145 Members and 1406 Blogs.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG

403 ERROR showing up and kicking me off when "submit reply" | Technical Support

JUMP TO FORUMS

Join The Discussion

Learn about life on three legs in the forums below. Browse and search as a guest or register for free to take advantage of member benefits:

  • Instant post approval.
  • Private messages to members.
  • Subscribe to favorite topics.
  • Join the Live Chat and more!

free tripawds account tripawds member log in

K9 Immunity Plus — Hope For Dogs With Cancer

Get help with Dr. Dressler's Dog Cancer Kit

What Is The KillBarney Tour?

The Tripawds KillBarney TourGet the KillBarney Tour Book for photos and stories of Tripawds members around the globe!




A A A

Please consider registering
Guest

Search

— Forum Scope —




— Match —





— Forum Options —





Minimum search word length is 3 characters - maximum search word length is 84 characters

Register Lost password?
sp_Feed sp_PrintTopic
Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 Topic Rating: 0 (0 votes) 
sp_TopicIcon-c
403 ERROR showing up and kicking me off when "submit reply"
sp_NewPost Add Reply sp_NewTopic Add Topic
Virginia
Member




Forum Posts: 16030
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
1
27 February 2017 - 8:25 am
sp_Permalink sp_Print sp_EditHistory
0
sp_NewPost sp_QuotePost

Happened the first time the other daynwhen I was on the Foundation page using PayPal. Finished the transaction and tapped back to tripawds psge and got this 403 Error.what-ever

Last night was replying to thread. Hit submit and got the same 403 Error. This happened several times and went on for "awhile".way-confused

Screenshot_2017-02-27-00-40-47_zpszg3ryqsb.png

Happening to anybody else? Or just us tavlet people?way-cool

Thanks lots!clap

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Virginia
Member




Forum Posts: 16030
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
2
27 February 2017 - 9:33 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Heres the thread it happened on just now and last night too.

http://tripawds.....ns/page-6/

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now

Forum Posts: 11354
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
3
27 February 2017 - 9:36 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

benny55 said
Happening to anybody else? Or just us tavlet people?

Good question!

This will definitely require more information and some serious troubleshooting...we'll dispatch the trained monkeys immediately.

Everyone is encouraged to please share as much detail as possible if/when encountering this issue: Action, URL, Device, Browser, IP Address, Screenshot if possible...

This happened several times and went on for "awhile"

An estimated time would be helpful. Please reply with your IP address so we can check our logs.

Virginia
Member




Forum Posts: 16030
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
4
27 February 2017 - 9:44 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Just happened again in @ast two minutes....gonna go to that IP stuff now...be back in a jiiffy spiffy!

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Virginia
Member




Forum Posts: 16030
Member Since:
22 February 2013
sp_UserOfflineSmall Offline
5
27 February 2017 - 9:46 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

70.199.194.76.

Happy Hannah had a glorious additional bonus time of over one yr & two months after amp for osteo! She made me laugh everyday! Joined April's Angels after send off meal of steak, ice cream, M&Ms & deer poop!

Here and Now

Forum Posts: 11354
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
6
27 February 2017 - 10:32 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Thanks, that will help...would also like to know what action is being performed whenever it happens, and how many tabs you might have open for tripawds.com at the time.

Here and Now

Forum Posts: 11354
Member Since:
25 April 2007
sp_UserOfflineSmall Offline
7
27 February 2017 - 10:50 am
sp_Permalink sp_Print
0
sp_NewPost sp_QuotePost

Well, this is clearly going to be another interesting investigation...

There are no errors whatsoever in the Tripawds server logs for that IP address. This indicates the problem is session specific, for your browser: "A Tavlet Issue".  400/500 errors thrown by the server will appear in the error logs.

Our best recommendation at this time, requested for best possible troubleshooting, is to:

  1. Clear your browser cache.
  2. Clear any cookies for all domains from tripawds.com. (tripawds.org, subdomainx.tripawds.com, etc)*
  3. Completely quit the web browser app.
  4. Relaunch browser (you will need to log back in to Tripawds).

*NOTE: Clearing cookies from all sites will "forget" any passwords and other session data saved by frequently visited websites.

Android: Clearing Cache and Cookies

Forum Timezone: America/Denver

Most Users Ever Online: 597

Currently Online: jerry, Michelle, paws120
62 Guest(s)

Currently Browsing this Page:
1 Guest(s)

Devices Used: Desktop (56), Phone (8), Tablet (1)

Member Stats:

Guest Posters: 1000

Members: 12171

Moderators: 2

Admins: 3

Forum Stats:

Groups: 4

Forums: 23

Topics: 14812

Posts: 207958

Administrators: admin, jerry, jim

Moderators: betaman, krun15

Tripawds Blogs is brought to you by Tripawds.
HOME » NEWS » BLOGS » FORUMS » CHAT » YOUR PRIVACY » RANDOM BLOG